Package Details: codecs64 20071007-1

Git Clone URL: https://aur.archlinux.org/codecs64.git (read-only)
Package Base: codecs64
Description: Non-linux native codec pack.
Upstream URL: http://www.mplayerhq.hu/design7/dload.html
Licenses: Other
Conflicts: codecs, codecs-extra
Replaces: codecs, codecs-extra
Submitter: lfleischer
Maintainer: fordprefect
Last Packager: fordprefect
Votes: 201
Popularity: 1.028974
First Submitted: 2010-09-18 12:26
Last Updated: 2015-07-08 12:18

Latest Comments

fordprefect commented on 2016-01-28 11:25

@whaler: these codecs were not updated since 2007, and i expect them not to update anymore. regard this as a legacy package and solve your playback problems otherwise (use vlc or whatever player is there).

whaler commented on 2016-01-27 22:08

@fordprefect
Sorry for the late comeback. Very well, but seeing now that the the source link points to mplayerhq, have you checked as to whether they have updated their codecs collection? I'm afraid I don't have a sample file, since I have been deleting the ones I have been unable to play.

fordprefect commented on 2015-12-25 23:28

@whaler: this codec pack was not updated in a very long time. i just took this over from aur3, where it was dropped from the official repos, and did not create this by myself. i do not expect this package to be updated at all, your issues should be resolved otherwise. if you provide a sample of that data you cant decode, we'll find a way to make it playback, i am sure!

whaler commented on 2015-12-21 22:35

How often are the codecs packages being updated? There have been newer (xvid) codecs for a long time now that are not recognized by the players I have tried, including MPlayer. How are you guys solving this problem?

kfgz commented on 2015-01-12 14:49

Fixed. Stupid me.

infinitezero commented on 2015-01-02 22:42

I am getting the following error:

:: Building codecs64 package(s)...
==> ERROR: Missing package() function in /tmp/builds/codecs64/PKGBUILD
:: codecs64 cleaned

infinitezero commented on 2015-01-02 22:41

bradpitcher commented on 2013-04-11 01:48

kfgz: Thanks for taking this on.

salviati commented on 2011-11-13 17:53

This package is needed, as archlinuxfr package (20100303) is not up-to-date (all-20110131).

salviati commented on 2011-11-13 17:52

archlinuxfr package (20100303) is not up-to-date (all-20110131).

All comments