Package Details: codelite-unstable 16.2.0-0

Git Clone URL: https://aur.archlinux.org/codelite-unstable.git (read-only, click to copy)
Package Base: codelite-unstable
Description: Cross platform IDE for C, C++, Rust, Python, PHP and Node.js written in C++
Upstream URL: http://www.codelite.org/
Keywords: C++ Editor IDE
Licenses: GPL
Conflicts: codelite
Submitter: uffe
Maintainer: uffe
Last Packager: uffe
Votes: 3
Popularity: 0.000016
First Submitted: 2020-07-27 18:07 (UTC)
Last Updated: 2022-08-02 10:04 (UTC)

Pinned Comments

uffe commented on 2020-07-27 18:13 (UTC) (edited on 2020-07-27 18:23 (UTC) by uffe)

ATTENTION: please read this before flagging this package out-of-date.

The package naming "codelite-unstable" is deliberately used to indicate that this package is not based on the official stable release.

The "codelite-unstable" package is not a bleeding-edge build taken from the master branch of the codelite project.

The "codelite-unstable" package follows the weekly/latest builds of the codelite project - based on officially published tags.

This package will only be updated based on official (weekly/latest) published tags by the codelite project.

Latest Comments

uffe commented on 2020-07-27 18:13 (UTC) (edited on 2020-07-27 18:23 (UTC) by uffe)

ATTENTION: please read this before flagging this package out-of-date.

The package naming "codelite-unstable" is deliberately used to indicate that this package is not based on the official stable release.

The "codelite-unstable" package is not a bleeding-edge build taken from the master branch of the codelite project.

The "codelite-unstable" package follows the weekly/latest builds of the codelite project - based on officially published tags.

This package will only be updated based on official (weekly/latest) published tags by the codelite project.