Package Details: codequery 0.21.1-1

Git Clone URL: https://aur.archlinux.org/codequery.git (read-only, click to copy)
Package Base: codequery
Description: A code-understanding, code-browsing or code-search tool.
Upstream URL: http://ruben2020.github.io/codequery/
Licenses: GPL3
Submitter: dobo
Maintainer: dobo
Last Packager: dobo
Votes: 7
Popularity: 0.000021
First Submitted: 2014-08-22 08:59 (UTC)
Last Updated: 2018-11-14 20:06 (UTC)

Dependencies (5)

Required by (0)

Sources (2)

Latest Comments

Faqtos commented on 2022-08-03 17:15 (UTC)

qt5-tools package must be added to makedepends section. Same error and fix as described here: https://aur.archlinux.org/packages/qxkb-qt5

commented on 2018-07-09 16:28 (UTC)

It is marked as out of date yet I don't see a release on Github that will prove this. I have another question: Why is it failing the md5sum checks? Is someone is tempering in my download?

atweiden commented on 2014-09-01 00:35 (UTC)

Just uploaded ruby-starscope: "In addition, starscope is used to add support for Ruby and Go, in place of cscope."