Package Details: coherence-svn r1676-1

Git Clone URL: https://aur.archlinux.org/coherence-svn.git (read-only)
Package Base: coherence-svn
Description: Coherence acts as a DLNA/UPnP MediaServer and MediaRenderer.
Upstream URL: https://coherence.beebits.net/
Licenses: MIT
Conflicts: coherence
Provides: coherence
Submitter: jonkristian
Maintainer: mortzu
Last Packager: mortzu
Votes: 24
Popularity: 0.005656
First Submitted: 2008-07-16 12:26
Last Updated: 2015-06-08 11:02

Dependencies (22)

  • axiom
  • epsilon
  • libcaca
  • pylouie
  • python-configobj
  • python-elementtree
  • python2 (pypy19, python26, stackless-python2)
  • twisted-web2
  • python2-distribute (python2-setuptools) (make)
  • ampache (optional) – for the Ampache Backend
  • axiom (optional) – for the MediaStore Backend
  • dvb-daemon (optional) – for the DVB Daemon Backend (no package yet)
  • elisa (optional) – for the Elisa DB Backend and Elisa DLNA Player
  • gstreamer0.10-python (optional) – for the gstreamer MediaRenderer
  • libmtag (optional) – for MediaStore Backend ID3 Option A
  • pyid3lib (optional) – for MediaStore Backend ID3 Option B
  • python-gdata (optional) – for the Picasa and YouTube Backends
  • python-mechanize (optional) – for the Flickr Backend
  • rhythmbox (rhythmbox-git) (optional) – for the Rhythmbox DB Backend
  • taglib (optional) – for MediaStore Backend ID3 Option A or C
  • tagpy (optional) – for MediaStore Backend ID3 Option C
  • tracker (optional) – for the TrackerStore Backend

Required by (0)

Sources (3)

Latest Comments

brenix commented on 2010-11-08 01:42

Adopted package.. Updated for python2 and Added initscript/sample conf file. Also added a patch for Samsung TVs, modify the PKBUILD and set the option to "y" if you plan on streaming to a Samsung TV

You will need to modify /etc/coherence.conf to your liking for the backends to function properly. Check errors in /var/log/coherence.log

I'm still working on the dependencies and will try to update the package in the next few days.. Please let me know if you have any questions or suggestions..

brenix commented on 2010-11-04 03:46

Needs to be updated for python2. I will be glad to take ownership if you do not have time to keep the package updated..

heftig commented on 2010-08-01 18:21

initscript:
http://gist.github.com/503602

uses /etc/coherence.conf