Package Details: colorgrab 0.4.0_pre.2-1

Git Clone URL: https://aur.archlinux.org/colorgrab.git (read-only, click to copy)
Package Base: colorgrab
Description: A cross-platform color picker.
Upstream URL: https://github.com/nielssp/colorgrab
Licenses: MIT
Submitter: nielssp
Maintainer: nielssp
Last Packager: nielssp
Votes: 16
Popularity: 0.066524
First Submitted: 2015-02-08 15:47 (UTC)
Last Updated: 2022-07-19 20:06 (UTC)

Latest Comments

nielssp commented on 2022-07-15 12:37 (UTC)

@gollum23 You should do a complete update, see https://archlinux.org/news/wxwidgets-32-update-may-need-manual-intervention/ I changed the wxgtk2 dependency first to wxwidgets and now to wxwidgets-gtk3 since it doesn't build with wxwidgets-qt5.

Actually doesn't seem to work that well with gtk3 as far as I can see, I might try to experiment with some alternative solutions. Stay tuned.

gollum23 commented on 2022-07-15 11:40 (UTC)

I can't update the package to 0.3-3 because I get this error

-> Could not find all required packages:
        wxwidgets (Wanted by: colorgrab)

djmattyg007 commented on 2021-06-28 00:28 (UTC)

The make-time dependency on desktop-file-utils is unnecessary, as is the custom install script. A pacman hook to regenerate these files automatically has been in place for years now.

semeion commented on 2021-01-12 02:19 (UTC)

'wxgtk' got an update to version 2, please fix:

error: target not found: wxgtk ==> ERROR: 'pacman' failed to install missing dependencies. ==> Missing dependencies: -> wxgtk ==> Checking buildtime dependencies... ==> ERROR: Could not resolve all dependencies.

mearaj commented on 2015-08-25 02:05 (UTC)

Thanks...