Package Details: com.qq.weixin.work.deepin-x11 3.1.12.6001deepin8-1

Git Clone URL: https://aur.archlinux.org/com.qq.weixin.work.deepin-x11.git (read-only, click to copy)
Package Base: com.qq.weixin.work.deepin-x11
Description: Deepin Wine Weixin Work on x11
Upstream URL: https://work.weixin.qq.com/
Licenses: proprietary
Conflicts: com.qq.weixin.work.deepin, deepin-wxwork
Submitter: HSY
Maintainer: HSY
Last Packager: HSY
Votes: 0
Popularity: 0.000000
First Submitted: 2022-07-08 02:15 (UTC)
Last Updated: 2022-07-14 15:32 (UTC)

Pinned Comments

HSY commented on 2022-07-14 14:11 (UTC) (edited on 2022-07-14 14:11 (UTC) by HSY)

首先感谢大家反馈,因为本人对这个理解有限,也是基于com.qq.weixin.work.deepin和评论区的各路大神提供的解决方案改的,如果存在com.qq.weixin.work.deepin没有的bug我会尝试解决,但4.0版本暂时无能为力

Latest Comments

1 2 Next › Last »

yongk commented on 2022-08-23 09:36 (UTC) (edited on 2022-08-24 03:17 (UTC) by yongk)

@no-more 你好,企信4.0的版本,是怎么样安装编译的呢?能否给予一些描述? 我测试了下,发现,是可以的,应该缺少 wine-geckon的问题,安装后就可以使用了 但是,会有黑边框的问题

no-more commented on 2022-07-29 13:33 (UTC) (edited on 2022-07-29 13:34 (UTC) by no-more)

@zugle wine版本7.13,应该也是最新的,可以终端直接运行脚本看看有没有报错信息

zugle commented on 2022-07-27 11:48 (UTC)

@no-more 你的wine版本是什么?我用最新的wine,企信会奔溃

no-more commented on 2022-07-24 13:16 (UTC) (edited on 2022-07-24 17:08 (UTC) by no-more)

4.0版本我试了一下,可以用,目前没发现什么bug,托盘、界面、TAPD啥都正常 主要是run.sh里APPRUN_CMD修改成wine,以及安装wine-geckon(极有可能是缺少这个的问题)

zugle commented on 2022-07-17 04:17 (UTC)

@HSY 07-14你更新的版本,APPRUN_CMD还是deepin-wine5-stable,手动改成deepin-wine6-stable后@zyk 说的有的加载不出来是白的问题解决了。

但deepin-wine5-stable和deepin-wine6-stable在我的suckless dwm上有黑边框,难以使用,最后还是APPRUN_CMD回到deepin-wine5才没有黑边框,托盘也正常了。

HSY commented on 2022-07-14 15:36 (UTC)

@zyk 已更新 为deepin-wine5-stable问题 已更换为6

HSY commented on 2022-07-14 14:11 (UTC) (edited on 2022-07-14 14:11 (UTC) by HSY)

首先感谢大家反馈,因为本人对这个理解有限,也是基于com.qq.weixin.work.deepin和评论区的各路大神提供的解决方案改的,如果存在com.qq.weixin.work.deepin没有的bug我会尝试解决,但4.0版本暂时无能为力

wangpj commented on 2022-07-13 12:47 (UTC)

可以更新一版吗。

zugle commented on 2022-07-09 02:59 (UTC)

感谢,我在dwm x11上安装成功3.1.12.6001deepin8-1,将deepin-wine5-stable换成deepin-wine5就没有黑边框。

我以前是在virtualbox安装win10用企业微信4.0, 我特别需要4.0版本,如果你能升级下,就太好了。我尝试升级但失败了: https://com-store-packages.uniontech.com/appstore/pool/appstore/c/com.qq.weixin.work.deepin/com.qq.weixin.work.deepin_4.0.0.6007deepin10_i386.deb