Package Details: communi-desktop 3.5.0-1

Git Clone URL: (read-only)
Package Base: communi-desktop
Description: An IRC client for desktop environments.
Upstream URL:
Keywords: IRC
Licenses: GPL
Submitter: brenns10
Maintainer: brenns10
Last Packager: brenns10
Votes: 1
Popularity: 0.038830
First Submitted: 2015-11-08 17:22
Last Updated: 2017-02-22 17:26

Latest Comments

brenns10 commented on 2017-02-22 17:29

Updated to v3.5.0. NB that you may need to install with --force, due to some font files which pacman did not say were owned by this package.

@gdamjan I'm not encountering this issue, any info on how to reproduce?

gdamjan commented on 2016-07-18 15:33

qmake needs to be run with "QMAKE_CFLAGS_ISYSTEM=", otherwise it fails to compile. seems to be something with the latest gcc/Qt

brenns10 commented on 2016-01-04 19:06

@hagabaka Thanks for the catch. I just updated the filenames so they should be different across the packages, and across future versions as well.

hagabaka commented on 2015-12-24 01:36

Both communi-desktop and libcommuni have a source file named v3.4.0. If a user sets SRCDEST in makepkg.conf (which stores downloaded source files in a common directory and uses it as cache), building the two packages will cause the second to fail with an md5sum mismatch. To avoid that, you should write the sources as