Package Details: conclave 1.0.0-1

Git Clone URL: https://aur.archlinux.org/conclave.git (read-only)
Package Base: conclave
Description: A tabletop-inspired RPG you can play solo or co-op, at any pace.
Upstream URL: https://www.playconclave.com/
Licenses: custom: "commercial"
Submitter: chadberg
Maintainer: chadberg
Last Packager: chadberg
Votes: 2
Popularity: 0.000000
First Submitted: 2014-07-14 03:36
Last Updated: 2015-07-08 17:52

Required by (0)

Sources (3)

Latest Comments

chadberg commented on 2014-11-22 21:41

Updated to 1.0.0

chadberg commented on 2014-07-14 15:55

Updated to require libgcrypt15 instead of libgcrypt11. You can use either one, edit the PKGBUILd as you see fit.