Package Details: confd 0.16.0-1

Git Clone URL: https://aur.archlinux.org/confd.git (read-only, click to copy)
Package Base: confd
Description: A lightweight configuration management tool
Upstream URL: https://github.com/kelseyhightower/confd
Licenses: MIT
Submitter: dseg
Maintainer: paranoidsp
Last Packager: paranoidsp
Votes: 1
Popularity: 0.000027
First Submitted: 2016-06-29 09:06 (UTC)
Last Updated: 2021-06-28 16:31 (UTC)

Latest Comments

paranoidsp commented on 2021-06-28 15:55 (UTC) (edited on 2021-06-28 16:32 (UTC) by paranoidsp)

@gbernard I have adopted this package and updated it.

I can add you as a co-maintainer if you'd like to maintain this too.

gbernard commented on 2019-11-27 16:47 (UTC) (edited on 2019-11-27 16:47 (UTC) by gbernard)

Please can you update this package or give me the permission to do it?

gbernard commented on 2019-11-18 12:48 (UTC) (edited on 2019-11-18 12:50 (UTC) by gbernard)

Update proposal to 0.16 :

--- PKGBUILD    2019-11-18 13:46:46.455015461 +0100
+++ PKGBUILD.new    2019-11-18 13:46:43.124984563 +0100
@@ -1,6 +1,6 @@
 # Maintainer: Daichi Shinozaki <dsdseg@gmail.com>
 pkgname=confd
-pkgver=0.11.0
+pkgver=0.16.0
 pkgrel=1
 pkgdesc="A lightweight configuration management tool"
 arch=(x86_64)
@@ -8,7 +8,7 @@
 license=('MIT')
 source=("https://github.com/kelseyhightower/$pkgname/releases/download/v$pkgver/confd-$pkgver-linux-amd64"
  "https://raw.githubusercontent.com/kelseyhightower/$pkgname/master/LICENSE")
-md5sums=('e026e6807fbda9c1aba7bb068b22d8e4'
+md5sums=('7c903f70b19134ddbd379eef8533cfcf'
          'a7c77d088bc8e2c497cf2cce6f20292f')

 package() {