Package Details: conkeror 1.0.3-3

Git Clone URL: https://aur.archlinux.org/conkeror.git (read-only)
Package Base: conkeror
Description: A highly programmable web browser based on Mozilla XULRunner
Upstream URL: http://conkeror.org/
Keywords: browser gecko web
Licenses: GPL, MPL, LGPL
Submitter: City-busz
Maintainer: haawda
Last Packager: haawda
Votes: 8
Popularity: 0.808189
First Submitted: 2016-07-29 17:00
Last Updated: 2017-11-19 17:29

Required by (0)

Sources (2)

Latest Comments

City-busz commented on 2017-11-21 13:54

@haawda: why don't you use xulrunner instead of palemoon?

czubek commented on 2017-11-21 12:41

I will try to install again tonight and take better records. But I am certain gcc5 and palemoon were listed as required and ultimately the install failed. It's not major as I am able to use firefox but conkeror was good for keyboard use.

haawda commented on 2017-11-21 08:53

Where do you get gcc5 as dependency? It is not in the PKGBUILD, and any C-compiler will do it.

czubek commented on 2017-11-21 00:17

Conkeror indicates gcc5, palemoon and a third program that I forget as dependencies. gcc5 fails to install.

kamaradclimber commented on 2017-01-02 12:35

you should replace all "cd ...*" by "cd ..*/" to avoid issues during package & build phases