Package Details: conky-lua-arch 1.3-2

Git Clone URL: https://aur.archlinux.org/conky-lua-arch.git (read-only)
Package Base: conky-lua-arch
Description: A conky-lua for ArchLinux
Upstream URL: http://alexiobash.com/conky-lua-arch/
Keywords: conky conky-lua
Licenses: GPL
Submitter: alexiobash
Maintainer: alexiobash
Last Packager: alexiobash
Votes: 55
Popularity: 0.004350
First Submitted: 2011-05-21 22:52
Last Updated: 2015-08-12 18:03

Required by (0)

Sources (1)

Latest Comments

drxspace commented on 2016-08-01 07:34

What about this https://aur.archlinux.org/packages/conky-lua-archers/ -or- this https://aur.archlinux.org/packages/conky-lua-archers-git/ ?

a.hanjrah commented on 2016-07-05 20:51

Download link is broken:

------------------------
==> Building and installing package
==> Making package: conky-lua-arch 1.3-2 (Wed Jul 6 02:15:44 IST 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Cloning conky-lua-arch git repo...
Cloning into bare repository '/tmp/yaourt-tmp-aman/aur-conky-lua-arch/conky-lua-arch'...
fatal: unable to access 'http://git.alexiobash.com/git/conky-lua-arch/': Could not resolve host: git.alexiobash.com
==> ERROR: Failure while downloading conky-lua-arch git repo
Aborting...
==> ERROR: Makepkg was unable to build conky-lua-arch.
==> Restart building conky-lua-arch ? [y/N]
------------------------

$ nslookup git.alexiobash.com
Server: 8.8.8.8
Address: 8.8.8.8#53

** server can't find git.alexiobash.com: NXDOMAIN

firekage commented on 2016-06-19 18:42

I could not install it - setup could not find "lua5.1" package. I have installed lua but in recent version - 5.3. Could somebody help?

It looks like this:
checking for one of the modules 'lua=5.1;lua5.1;lua-5.1'
CMake Error at /usr/share/cmake-3.5/Modules/FindPkgConfig.cmake:574 (message):
None of the required 'lua=5.1;lua5.1;lua-5.1' found
Call Stack (most recent call first):

Guido_Fe commented on 2016-05-27 21:05

The link is broken

alexiobash commented on 2015-08-12 18:18

@ElMoribond Now is all fixed! I took the package conky-lua

alexiobash commented on 2015-08-12 18:17

@ElMoribond i've take a pkg. now is all fixed!

ElMoribond commented on 2015-08-12 13:09

lua is not binding.
Normal?

alexiobash commented on 2015-08-12 11:44

@ElMoribond i'm sorry! let's see how to solve!

alexiobash commented on 2015-08-12 11:38

@ElMoribond fixed!

ElMoribond commented on 2015-08-12 11:33

Thanks for your response but if first dependence is missing how to install your pkg?

All comments