Package Details: conky-lua-arch 1.3-2

Git Clone URL: https://aur.archlinux.org/conky-lua-arch.git (read-only)
Package Base: conky-lua-arch
Description: A conky-lua for ArchLinux
Upstream URL: http://alexiobash.com/conky-lua-arch/
Keywords: conky conky-lua
Licenses: GPL
Submitter: alexiobash
Maintainer: alexiobash
Last Packager: alexiobash
Votes: 55
Popularity: 0.000555
First Submitted: 2011-05-21 22:52
Last Updated: 2015-08-12 18:03

Required by (0)

Sources (1)

Latest Comments

drxspace commented on 2016-08-01 07:34

What about this https://aur.archlinux.org/packages/conky-lua-archers/ -or- this https://aur.archlinux.org/packages/conky-lua-archers-git/ ?

a.hanjrah commented on 2016-07-05 20:51

Download link is broken:

------------------------
==> Building and installing package
==> Making package: conky-lua-arch 1.3-2 (Wed Jul 6 02:15:44 IST 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Cloning conky-lua-arch git repo...
Cloning into bare repository '/tmp/yaourt-tmp-aman/aur-conky-lua-arch/conky-lua-arch'...
fatal: unable to access 'http://git.alexiobash.com/git/conky-lua-arch/': Could not resolve host: git.alexiobash.com
==> ERROR: Failure while downloading conky-lua-arch git repo
Aborting...
==> ERROR: Makepkg was unable to build conky-lua-arch.
==> Restart building conky-lua-arch ? [y/N]
------------------------

$ nslookup git.alexiobash.com
Server: 8.8.8.8
Address: 8.8.8.8#53

** server can't find git.alexiobash.com: NXDOMAIN

firekage commented on 2016-06-19 18:42

I could not install it - setup could not find "lua5.1" package. I have installed lua but in recent version - 5.3. Could somebody help?

It looks like this:
checking for one of the modules 'lua=5.1;lua5.1;lua-5.1'
CMake Error at /usr/share/cmake-3.5/Modules/FindPkgConfig.cmake:574 (message):
None of the required 'lua=5.1;lua5.1;lua-5.1' found
Call Stack (most recent call first):

Guido_Fe commented on 2016-05-27 21:05

The link is broken

alexiobash commented on 2015-08-12 18:18

@ElMoribond Now is all fixed! I took the package conky-lua

alexiobash commented on 2015-08-12 18:17

@ElMoribond i've take a pkg. now is all fixed!

ElMoribond commented on 2015-08-12 13:09

lua is not binding.
Normal?

alexiobash commented on 2015-08-12 11:44

@ElMoribond i'm sorry! let's see how to solve!

alexiobash commented on 2015-08-12 11:38

@ElMoribond fixed!

ElMoribond commented on 2015-08-12 11:33

Thanks for your response but if first dependence is missing how to install your pkg?

alexiobash commented on 2015-08-12 11:10

@ElMoribond write on conky-lua page. is not my pkg.

ElMoribond commented on 2015-08-10 18:26

Missing target conky-lua during install !!

ryanvade commented on 2014-09-06 22:57

Conky: llua_do_call: function conky_clock_rings execution failed: /usr/share/conky-lua-arch/clock_rings.lua:300: attempt to perform arithmetic on local 'value' (a nil value)

ehabreda commented on 2012-11-12 12:24

I found on the web site that for gnome 3 I should edit /etc/conky/conky-arch.conf

line "own_window_type "overwrite" TO "own_window_type "normal"

So the trick worked but keep crashing the Gnome shell!

ehabreda commented on 2012-11-12 12:13

I found on the web site that for gnome 3 I should edit /etc/conky/conky-arch.conf

line "own_window_type "overwrite" TO "own_window_type "normal"

So the trick worked but keep crashing the Gnome shell!

Nierro commented on 2012-07-26 15:54

Thanks, it worked.
It is simply beatiful, thank you very much for your hard work!

alexiobash commented on 2012-07-26 12:15

@Nierro
edit the lua script file in /usr/share/conky-lua-arch/clock_rings.lua

Nierro commented on 2012-07-26 11:17

How can i reduce the number of "circles" ? i need only 3 of them, but removing the lines i do not need from /etc/conky-arch.conf, won't remove those circles.
And may be, a little feature request: can you include a little weather forecast script? ;)
btw, thanks, very nice work!

Nierro commented on 2012-07-26 11:17

How can i reduce the number of "circles" ? i need only 3 of them, but removing the lines i do not need from /etc/conky-arch.conf, won't remove those circles.
And may be, a little feature request: can you include a little weather forecast script? ;)
btw, thanks, very nice work!

alexiobash commented on 2012-07-21 10:37

@nicoulaj is described here http://dark-linux.net/conky-lua-arch/

nicoulaj commented on 2012-07-21 10:32

I had to change own_window_type to normal to make it work on Gnome 3.

alexiobash commented on 2012-05-16 18:34

:-) small distraction!
thank you very much

sonic414 commented on 2012-05-16 17:45

Error:
make: /usr/bin/bash: Command not found
make: *** [install] Error 127

$ whereis bash
bash: /bin/bash

Should change the Makefile
SHELL = /bin/bash
INSTALL = /usr/bin/install -c


:)

alexiobash commented on 2012-05-16 14:15

fixed! sorry!! i'm late!

sonic414 commented on 2012-05-15 23:16

Need to fix the Download link - SourceForge Link

&&

Need to put -
sed -i 's;/bin/install;/usr/bin/install;' Makefile

Because install was in /usr/bin

Anonymous comment on 2012-05-15 21:38

Error building package. Probably broken link

==> Avvio di package() in corso...
/bin/install -c -d /tmp/yaourt-tmp-ambro/aur-conky-lua-arch/pkg/usr/share/conky-lua-arch
/bin/bash: /bin/install: File o directory non esistente
make: *** [install] Errore 127
==> ERRORE: Si è verificato un errore in package().
L'operazione sta per essere interrotta...
==> ERRORE: Makepkg non è riuscito a compilare conky-lua-arch.

alexiobash commented on 2011-09-20 16:28

Use this Forum for new ideas o fix
http://vklinux.net/index.php/forum/44-archlinux-project/62-conky-lua-arch

alexiobash commented on 2011-05-22 20:30

thank you for your comment

arriagga commented on 2011-05-22 00:50

very good conky,
just one little detail, I had to change the own_window_type "overwrite" to "normal" on the '/etc/conky/conky-arch.conf'
so it could work in my gnome 3.

thanks

arriagga commented on 2011-05-22 00:14

very good conky,
just one little detail, I had to change the own_window_type "overwrite" to "normal" on the '/etc/conky/conky-arch.conf'
so it could work in my gnome 3.

thanks

alexiobash commented on 2011-05-21 23:12

Conky-Arch is in your menu applications/system
modify:
/etc/conky/conky-arch.conf
/usr/share/conky-lua-arch/clock_rings.lua

alexiobash commented on 2011-05-21 23:04

Conky-Arch is in your menu applications/system
bye