Package Details: conky-lua 1.12.2-1

Git Clone URL: https://aur.archlinux.org/conky-lua.git (read-only, click to copy)
Package Base: conky-lua
Description: Lightweight system monitor for X, with Lua support enabled
Upstream URL: http://github.com/brndnmtthws/conky
Keywords: conky conky-lua
Licenses: GPL3, BSD
Conflicts: conky
Provides: conky
Submitter: alexiobash
Maintainer: oberon2007
Last Packager: oberon2007
Votes: 58
Popularity: 0.29
First Submitted: 2015-08-12 18:00 (UTC)
Last Updated: 2022-06-07 14:52 (UTC)

Latest Comments

1 2 3 4 5 6 .. 8 Next › Last »

RaptaG commented on 2022-11-27 09:34 (UTC)

Please update to Conky v1.15.0

yochananmarqos commented on 2022-08-06 17:14 (UTC)

The Arch community package has NVIDIA=ON. What's the point in having both conky-lua-nv and conky-lua packages?

oberon2007 commented on 2022-06-07 14:37 (UTC)

Builds now with MAINTAINER_MODE=OFF as a workaround. See: https://github.com/brndnmtthws/conky/issues/1179

kaoxk commented on 2022-06-07 13:21 (UTC)

I'm having the same issue as killajoe. Tired with both versions and got the same error.

killajoe commented on 2022-03-15 09:24 (UTC) (edited on 2022-03-15 09:26 (UTC) by killajoe)

seems not to build anymore tried with version 1.12.2 fails too. error from 1.11.5: https://clbin.com/UUSsM

mikelkook commented on 2021-05-09 16:50 (UTC)

@oberon2007: Could you please update this package to the latest version? This is currently version 1.12.2 and it compiles and runs fine for me. This is especially important for my configuration where i have many conky_parse calls in the lua script because version 1.11.5 has a bug where those calls slow it down so it updates the screen only every 5 seconds. With the current version it updates the screen every 0.5 seconds as it's supposed to do.

oberon2007 commented on 2020-03-29 15:12 (UTC)

Added makedepends git, updated to 1.11.5 and enabled pulseaudio support.

Noeljunior commented on 2020-03-28 11:15 (UTC)

Hi. I'm trying to build this on a clean chroot (aurutils) and it looks this package is missing git as makedepends:

CMake Error at cmake/Conky.cmake:145 (message): Unable to find program 'git'

Can you please add it? Thanks

akira commented on 2019-06-01 21:42 (UTC) (edited on 2019-06-01 21:45 (UTC) by akira)

The official package is compiled with PulseAudio support enabled; would you mind adding that to this PKGBUILD?

edit: more information here https://bugs.archlinux.org/task/50127