Package Details: conky-nvidia 1.10.6-1

Git Clone URL: https://aur.archlinux.org/conky-nvidia.git (read-only)
Package Base: conky-nvidia
Description: Lightweight system monitor for X
Upstream URL: http://conky.sourceforge.net/
Licenses: GPL, BSD
Conflicts: conky
Provides: conky
Submitter: None
Maintainer: sakalisc
Last Packager: sakalisc
Votes: 118
Popularity: 1.011538
First Submitted: 2008-08-17 12:22
Last Updated: 2017-06-15 16:17

Latest Comments

sakalisc commented on 2017-06-15 16:18

Embarrassing... It should be fixed now.

schaap137 commented on 2017-06-14 22:51

==> Validating source files with sha1sums...
v1.10.6.tar.gz ... Passed
ascii.patch ... Passed
lua53.patch ... Passed
include_functional.patch ... FAILED
==> ERROR: One or more files did not pass the validity check!

sakalisc commented on 2017-06-05 06:58

Fixed. Thanks for reporting this.

Plexcon commented on 2017-06-04 14:17

==> ERROR: Se produjo un fallo en build().

deadite66 commented on 2017-06-02 13:33

currently doesn't compile, can you add the include_functional.patch from AUR/conky-lua?

sakalisc commented on 2015-09-19 07:18

I have updated the makedepends, since multiple people have complained about the missing dependency.

max.bra commented on 2015-09-19 07:02

@pando855 @sakalisc
actually a 'perl-xml-sax-expat' make depends it's enough.

without: http://pastebin.com/Lr6p1bUz

sakalisc commented on 2015-09-18 17:12

@CompletelyGalen: Please don't use "flag out of date" for build failures.

juston_li commented on 2015-09-18 17:03

@CompletelyGalen

Just reinstall it. Needs to link to the newer ncurses lib

CompletelyGalen commented on 2015-09-18 08:05

Does not work with latest ncurses.

All comments