Package Details: conkyforecast 2.24-1

Git Clone URL: (read-only)
Package Base: conkyforecast
Description: Provides weather forecast information to be displayed in conky.
Upstream URL:
Keywords: conky weather
Licenses: GPL3
Conflicts: conkyforecast-bzr
Replaces: conkyforecast-bzr
Submitter: None
Maintainer: jpope
Last Packager: jpope
Votes: 98
Popularity: 0.960408
First Submitted: 2010-07-03 23:46
Last Updated: 2015-07-11 03:47

Latest Comments

Anonymous comment on 2013-09-21 09:59

Hello everyone,
I've decided to maintain this package. Does anyone want anything to be done?


Anonymous comment on 2012-08-23 20:15

Thanks, updated. 2.21 and up should have Weather Underground support, you'll get a message informing you about it upon installation.

nboichat commented on 2012-08-19 11:28

AFAIK conkyforecast does not work anymore ( removed support for their API).


Anonymous comment on 2011-06-01 14:41

Here is the link for 2.20

Anonymous comment on 2011-04-13 00:57

there should be in conkyForecast.config on the end of the url: unit=m but there is: unitm, which makes problems, conkyForecast gives farenheits but with celsius unit

Anonymous comment on 2010-12-24 15:13

Just flagging it out of date is sufficient, thank you. I'll update in the next week, I'm not hitting F5 to see if there's a new version.

Zom commented on 2010-11-17 11:53

@B: Yeah, sorry, I was mostly curious.

Anonymous comment on 2010-11-16 20:43

The issue is with conky, you should be asking the conky authors, not the people who write/package the stuff that depends on conky.

Zom commented on 2010-11-16 19:19

To answer my own question, no, it doesn't work with conky-lua 1.8.1

Zom commented on 2010-11-16 19:09

Does this fix the issue with conky 1.8.1?

artemklevtsov commented on 2010-11-15 22:18

Actual version 2.14. Please Update PKGBUILD.

tuxfusion commented on 2010-10-19 21:52

conky-git users, just replace python2 with python2.7, worked for me, all fine

Anonymous comment on 2010-10-14 06:55

Hi B,

It looked like on the screenshot of raisedfist.
Couldn't figure out why it happened

Anonymous comment on 2010-10-11 18:18

I also reverted to 1.8.0-1 and now it looks fine.

Anonymous comment on 2010-10-11 18:16

I can confirm that conkyforecast is broken after last update (I'm not sure if it's conky's fault or anything else). Here's how it looks like:

Anonymous comment on 2010-10-11 10:55

Can you tell what problem you were having exactly? Conky seems to ignore gap_y here with 1.8.1, other than that it works though.

Anonymous comment on 2010-10-11 06:20

Doesn't work properly with the latest version of conky 1.8.1-1, had to downgrade conky to 1.8.0-1. Beware of it.