Package Details: connect 1.105-4

Git Clone URL: https://aur.archlinux.org/connect.git (read-only, click to copy)
Package Base: connect
Description: makes socket connection using SOCKS4/5 and HTTP tunnel.
Upstream URL: https://github.com/gotoh/ssh-connect
Licenses: GPL
Submitter: None
Maintainer: jose1711
Last Packager: jose1711
Votes: 9
Popularity: 0.000000
First Submitted: 2011-01-20 12:38
Last Updated: 2020-09-05 18:19

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

ElijahLynn commented on 2020-09-16 17:08

:: (1/1) Parsing SRCINFO: connect ==> Making package: connect 1.105-4 (Wed 16 Sep 2020 10:07:48 AM PDT) ==> Retrieving sources... -> Found 1.105.tar.gz ==> Validating source files with sha256sums... 1.105.tar.gz ... FAILED ==> ERROR: One or more files did not pass the validity check! error downloading sources: connect

orzogc commented on 2020-09-04 22:25

error:

/tmp/aurutils/aur-sync/connect/PKGBUILD: line 16: cd: /tmp/aurutils/aur-sync/connect/src/gotoh-connect-e122d9bd28e1: No such file or directory
==> ERROR: A failure occurred in build().
    Aborting...

jose1711 commented on 2020-09-04 20:17

@andreagi thank you, updated

andreagi commented on 2020-09-04 08:06

@jose1711 Here it is: https://github.com/gotoh/ssh-connect/archive/1.105.tar.gz

jose1711 commented on 2020-09-03 19:42

@andreagi could you please ask him also to tag a release?

andreagi commented on 2020-09-01 19:24

I wrote to the author (Shun-ichi GOTO) who kindly imported the source code into: https://github.com/gotoh/ssh-connect

andrius4669 commented on 2020-08-19 11:49

403 error on download. bitbucket reports:

Repository unavailable

Bitbucket no longer supports Mercurial repositories.

Anonymous comment on 2011-09-27 17:29

Updated to do this so hopefully won't break!

Anonymous comment on 2011-09-01 08:22

Damn, it changes so frequently that every time i have to modify the PKGBUILD myself.
This "gotoh" or something is so unreliable.

I suggest to use the source package in debian/ubuntu mirrors, so the PKGBUILD would be more stable.
I see no breaking update in this package, so stay with debian/ubuntu would be fine.

bongo commented on 2011-06-29 21:26

The checksum changed for whatever reson, it's now b76c31c5b8546a94cf3cef3f433b419c9c960df47e518dd25e950a296fab628e