Package Details: connman-gtk 1.1.1-1

Git Clone URL: https://aur.archlinux.org/connman-gtk.git (read-only)
Package Base: connman-gtk
Description: GTK GUI for ConnMan
Upstream URL: https://github.com/jgke/connman-gtk
Licenses: GPL
Submitter: American_Jesus
Maintainer: American_Jesus
Last Packager: American_Jesus
Votes: 17
Popularity: 0.373630
First Submitted: 2015-09-11 23:54
Last Updated: 2015-12-15 15:28

Latest Comments

maderios commented on 2018-05-11 10:39

I don't use any "AUR helper". I tried again today using the same way, usual 'git clone'. It works now. I don't understand...

American_Jesus commented on 2018-05-10 19:29

@maderios thats must be some issue with your AUR helper, here works fine with trizen.

Try git clone <https://aur.archlinux.org/connman-gtk.git> && cd connman-gtk && makepkg -sic

PS: remove '<' and '>' from the command above

maderios commented on 2018-05-10 19:24

ERROR: PKGBUILD does not exist

handymenny commented on 2015-11-17 19:30

Yes, but it will be only a make dependency. After the build process you can remove it

American_Jesus commented on 2015-11-13 14:02

With "--with-anyconnect=dynamic" openconnect becomes dependency

handymenny commented on 2015-11-13 10:51

American_Jesus, you could add openconnect to the make depends and use --with-openconnect=dynamic. Something like that: https://gist.github.com/HandyMenny/3d4060cc4dabc7b405ae

American_Jesus commented on 2015-11-10 20:36

openconnect needs to be installed before building