Package Details: connman-nmcompat 1.33-2

Git Clone URL: https://aur.archlinux.org/connman-nmcompat.git (read-only)
Package Base: connman-nmcompat
Description: Transition package. Connman network manager with NetworkManager compatibility for all NetworkManager aware applications
Upstream URL: https://01.org/connman
Keywords: connman networkmanager wifi
Licenses: GPL2
Submitter: samcv
Maintainer: samcv
Last Packager: samcv
Votes: 2
Popularity: 0.000010
First Submitted: 2016-08-22 02:18
Last Updated: 2016-09-11 18:24

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

samcv commented on 2016-08-23 01:54

Done. Thanks for the suggestion. The bug report is here in case anybody using my package wants to follow it:
https://bugs.archlinux.org/task/50493

Alad commented on 2016-08-22 14:02

Looks like the only difference with the community pkgbuild is the --enable-nmcompat configure flag. As Arch compiles packages with all features enabled, you should file a bug to connman on flyspray instead.

https://bugs.archlinux.org/index.php?project=5&do=index&switch=1