Package Details: context-minimals-git 2016.06.16-1

Git Clone URL: https://aur.archlinux.org/context-minimals-git.git (read-only)
Package Base: context-minimals-git
Description: A standalone ConTeXt distribution
Upstream URL: http://www.contextgarden.net
Licenses: GPL
Submitter: adityam
Maintainer: adityam
Last Packager: adityam
Votes: 5
Popularity: 0.614659
First Submitted: 2016-04-02 17:11
Last Updated: 2016-07-12 05:07

Dependencies (9)

Required by (0)

Sources (0)

Latest Comments

adityam commented on 2016-07-12 04:55

@morealaz: Thanks for pointing that out.

morealaz commented on 2016-07-01 15:00

please correct graphicmagic to graphicsmagic in optional dependency list.

whilealive commented on 2016-05-08 18:42

It's working now. Thank you very much.

adityam commented on 2016-05-07 20:28

Thanks for reporting the error. I have updated the PKGBuild and hopefully, it will work correctly now.

whilealive commented on 2016-05-06 19:30

Hi
It seems as makepkg is not downloading anything, src folder stays empty. mkpkg is giving me the following error:
==> Making package: context-minimals-git 2016.03.04-1 (Fri May 6 21:17:14 CEST 2016)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
==> Extracting sources...
==> Starting pkgver()...
grep: tex/texmf-context/tex/context/base/mkiv/context.mkiv: No such file or directory
==> ERROR: pkgver is not allowed to be empty.
==> ERROR: pkgver() generated an invalid version:

Thanks.