Package Details: conversejs 10.1.2-1

Git Clone URL: https://aur.archlinux.org/conversejs.git (read-only, click to copy)
Package Base: conversejs
Description: Web-based XMPP/Jabber chat client written in JavaScript
Upstream URL: https://conversejs.org/
Licenses: custom:MPL2
Submitter: xenrox
Maintainer: None
Last Packager: PolarianDev
Votes: 2
Popularity: 0.000070
First Submitted: 2021-02-20 02:50 (UTC)
Last Updated: 2023-03-06 10:45 (UTC)

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

headrift commented on 2023-07-24 21:08 (UTC)

nodejs-lts-fermium isn't around anymore, not sure how required it is or if plain nodejs would work, and it's not letting me see if it would work instead or if we need a newer nodejs-lts package

PolarianDev commented on 2023-03-06 10:47 (UTC)

I have updated the package, it passed some brief testing I will do some more now and then if there is any issues I will fix them and bump pkgrel

PolarianDev commented on 2023-03-06 10:10 (UTC)

@xenrox sorry its been a good week or two, I have been busy also xD

Anyways, I have pushed conversejs to my public onedev instance which is where I keep all the packages I maintain/co-maintain (as this is currently not on github or anything I decided to pick :P), see the link below:

https://onedev.polarian.dev/polarrepo/conversejs

I have already submitted an issue on the repository to remind myself to update the package, if you are wondering how I can view all the issues with every package I maintain by checking:

https://onedev.polarian.dev/polarrepo/~issues?query=%22State%22+is+%22Open%22

Makes it super useful for me haha, just if you are wondering why I went to the effort of pushing it elsewhere first before pushing it back to the AUR.

My onedev public instance supports Github SSO, so if you have a github account you don't even need to bother creating an account :)

As you are the maintainer, if you dislike me pushing it elsewhere I will delete it if requested, but it does make maintaining the package 100x easier for me :)

PolarianDev commented on 2023-02-23 16:34 (UTC)

Sure, I will work on updating the package later, currently working on the Movim package, conflict of interest included :P

xenrox commented on 2023-02-23 16:29 (UTC)

Hey,

thanks for your offer - I have added you as a co-maintainer. I don't have enough time at the moment to read through the release notes for this package and test it. So some help is really appreciated.

PolarianDev commented on 2023-02-22 13:01 (UTC)

Hello,

I would be interested in maintaining this package.

If you are not interested, orphan it and I will take it. If you are still interested, could you add me as a co-maintainer.

Thanks, Polarian