Package Details: coolvlviewer-experimental 1.26.19.13-1

Git Clone URL: https://aur.archlinux.org/coolvlviewer-experimental.git (read-only)
Package Base: coolvlviewer-experimental
Description: A third-party viewer for Second Life (C) (secondlife) and OpenSim (opensimulator) grids. ('VL' stands for virtual life, formerly known as 'Cool SL Viewer'; native 32bit, binary)
Upstream URL: http://sldev.free.fr
Keywords: games Life Open opensim Second secondlife Simulator
Licenses: custom
Conflicts: coolvlviewer, coolvlviewer-legacy
Submitter: GordonGR
Maintainer: GordonGR
Last Packager: GordonGR
Votes: 2
Popularity: 0.000451
First Submitted: 2012-01-21 14:20
Last Updated: 2016-06-26 15:27

Required by (0)

Sources (3)

Pinned Comments

GordonGR commented on 2016-06-26 15:29

Latest release notes at the end of thread:
http://sldev.free.fr/forum/viewtopic.php?f=3&t=2

Latest Comments

GordonGR commented on 2016-06-26 15:30

It is my understanding that upstream will only provide 64bit binaries from now on. If anyone still has a 32bit system, please let me know and I will package the last 32bit version seperately.

GordonGR commented on 2016-06-26 15:29

Latest release notes at the end of thread:
http://sldev.free.fr/forum/viewtopic.php?f=3&t=2

GordonGR commented on 2015-02-23 12:53

Updated to series 1.26.13

GordonGR commented on 2013-11-23 21:11

Updated to series 1.26.11.

GordonGR commented on 2013-04-20 15:10

Updated to series 1.26.9 with SSBA, mesh deformer and materials rendering support.

GordonGR commented on 2012-12-15 18:19

Updated to the new experimental series 1.26.7.

GordonGR commented on 2012-07-14 12:55

Updated to the new experimental series 1.26.5.

GordonGR commented on 2012-05-11 12:54

Hmm… I still have lib32-glib2 2.32.2-1 (living in Greece, my mirrors take up to a day to synchronise), and viewers work. Oh well, since it's fixed in release 2, all is well :-)

Roken commented on 2012-05-10 23:34

I think lib32-glib2 has been updated again - yesterday I had lib32-glib2 2.32.2-1 which failed. Another upgrade today and it's lib32-glib2 2.32.2-2 - which seems OK again.

GordonGR commented on 2012-05-10 13:29

Both viewers (CoolVL and Dolphin) work fine for me under lib32-glib2 2.32.2. What exactly should I be able to reproduce?

Roken commented on 2012-05-10 12:26

Just a quick warning - updating lib32-glib2 to V 2.32.2 will break this (and as far as I can tell, other viewers, too) to you may want to pin lib32-glib2 to V 2.32.1

GordonGR commented on 2012-03-02 18:14

Updated and rearranged the dependencies a bit. This version (1.26.4.0) is now the new stable release, and will stay here until the new development edition begins.