Package Details: coolvlviewer 1.26.18.20-1

Git Clone URL: https://aur.archlinux.org/coolvlviewer.git (read-only)
Package Base: coolvlviewer
Description: A third-party viewer for Second Life (C) (secondlife) and OpenSim (opensimulator) grids. ('VL' stands for virtual life, formerly known as 'Cool SL Viewer', binary)
Upstream URL: http://sldev.free.fr
Keywords: games Life Open opensim Second secondlife Simulator
Licenses: custom
Conflicts: coolvlviewer-experimental, coolvlviewer-legacy
Submitter: GordonGR
Maintainer: GordonGR
Last Packager: GordonGR
Votes: 9
Popularity: 0.038051
First Submitted: 2012-08-11 20:05
Last Updated: 2016-08-20 13:53

Dependencies (18)

Required by (0)

Sources (3)

Pinned Comments

GordonGR commented on 2016-07-17 12:31

This package is now 64bits-only. I am trying to build a 32-bits version of the viewer. When I manage that, I will upload it in the AUR.

GordonGR commented on 2016-06-26 15:31

Latest release notes at the end of thread:
http://sldev.free.fr/forum/viewtopic.php?f=3&t=2

Latest Comments

GordonGR commented on 2016-07-17 12:31

This package is now 64bits-only. I am trying to build a 32-bits version of the viewer. When I manage that, I will upload it in the AUR.

GordonGR commented on 2016-06-26 15:31

Latest release notes at the end of thread:
http://sldev.free.fr/forum/viewtopic.php?f=3&t=2

GordonGR commented on 2015-12-26 15:37

I just updated it.

The problem is that upstream deletes the old version every time they upload a new one. So, between the new upload and my update, the PKGBUILD cannot find a file to download. Nothing I can do.

Daerun commented on 2015-12-26 14:23

Is this package still being maintained? Tar doesn't exist anymore.

GordonGR commented on 2014-05-10 13:06

Updated to series 1.26.12.

GordonGR commented on 2013-11-10 12:09

Updated to series 1.26.10.

GordonGR commented on 2013-04-20 15:08

Updated to series 1.26.8 with SSBA :)

GordonGR commented on 2013-04-15 11:48

libpng builds fine for me :S Maybe something with yaourt? (I understand you have base-devel since you build your own packages). Try with proper makepkg.

warddr commented on 2013-04-15 06:48

I get an error trying to update:

pngrutil.c:3615:1: fatal error: opening dependency file .deps/libpng15_la-pngrutil.Tpo: No such file or directory
compilation terminated.
make[1]: *** [libpng15_la-pngrutil.lo] Error 1
make[1]: Leaving directory `/tmp/yaourt-tmp-warddr/aur-coolvlviewer/src/libpng-1.5.1'

warddr commented on 2013-04-15 06:13

I get an error trying to update:

pngrutil.c:3615:1: fatal error: opening dependency file .deps/libpng15_la-pngrutil.Tpo: No such file or directory
compilation terminated.
make[1]: *** [libpng15_la-pngrutil.lo] Error 1
make[1]: Leaving directory `/tmp/yaourt-tmp-warddr/aur-coolvlviewer/src/libpng-1.5.1'

GordonGR commented on 2012-12-15 18:29

Updated to current stable 1.26.6 series.

GordonGR commented on 2012-07-14 12:54

Updated to current stable 1.26.4 series.

GordonGR commented on 2012-03-02 18:13

Updated and rearranged the dependencies a bit. This version (1.26.2.20) is now the old-stable release, and will stay here until the new development edition begins.

GordonGR commented on 2012-01-24 13:18

Fixed. I had forgotten to add the launcher file to the PKGBUILD, so I guess yaourt just ignored it. Thank you for the feedback!

ZauberParacelsus commented on 2012-01-24 00:04

While trying to install this package, I get the following error:

==> Starting package()...
install: cannot stat `/tmp/yaourt-tmp-zauber/aur-coolvlviewer-stable/src/../coolvlviewer.launcher': No such file or directory
==> ERROR: A failure occurred in package().