Package Details: corebird-git 1:1.7.4.r0.g18a39ba6-1

Git Clone URL: https://aur.archlinux.org/corebird-git.git (read-only)
Package Base: corebird-git
Description: Native Gtk+ Twitter Client
Upstream URL: https://corebird.baedert.org/
Licenses: GPL
Conflicts: corebird
Provides: corebird
Submitter: baedert
Maintainer: None
Last Packager: FabioLolix
Votes: 76
Popularity: 0.002229
First Submitted: 2013-08-14 08:59
Last Updated: 2018-03-28 21:29

Latest Comments

1 2 3 Next › Last »

kmacleod commented on 2018-09-02 18:18

I've created a modified PKGBUILD at https://pastebin.com/YHC7khP8 which builds corebird from the non-streaming branch made by IBBoard at https://github.com/IBBoard/corebird/tree/non-streaming. Basic functionality seems to work, although there are limitations (as outlined in the README.md).

For now it renames the package 'corebird-non-streaming-git', since I was thinking to upload it as a new AUR package. However, I'm not sure if that's the correct approach. Thoughts?

FabioLolix commented on 2018-07-09 15:00

@xanc

It seems it needs gtk+-4.0 as a dependency:

I know but I don't want to push Gtk4 to anyone

xanc commented on 2018-07-09 14:43

It seems it needs gtk+-4.0 as a dependency:

meson.build:17:0: ERROR: Native dependency 'gtk+-4.0' not found

morealaz commented on 2017-10-31 07:53

@FabioLolix: please add noto-fonts-emoji as optional dependency, not as dependency. you can also add emojione-fonts as optional dependency for color emoji font.

Alfe commented on 2016-12-28 09:27

The gspell dependency is missing.

FadeMind commented on 2016-03-19 14:09

Please update PKGBUILD following: https://pastebin.com/7SBwvxqF

FredBezies commented on 2016-01-23 21:47

What about using this git describe in PKGVER ?

git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'

I got this "name" which is cleaner to undestand than rXXXXX : 1.1.r385.g87b8809-1

j605 commented on 2015-12-27 10:03

Can you add corebird to the conflicts list.

marcio commented on 2015-03-15 15:54

I have had problemas with corebird crashing at start, so i solve it using the package rest-git instead of the arch stable one (version rest 0.7.92-1).

mjob commented on 2014-11-13 10:04

I needed to install "libtool" to build this. Maybe add this to the build-dependencies