Package Details: corrupter-git r28.0ddcd9b-1

Git Clone URL: https://aur.archlinux.org/corrupter-git.git (read-only)
Package Base: corrupter-git
Description: Simple image glitcher suitable for producing nice looking i3lock backgrounds
Upstream URL: https://github.com/r00tman/corrupter
Licenses: BSD 2-Clause
Conflicts: corrupter
Provides: corrupter
Submitter: alrayyes
Maintainer: alrayyes
Last Packager: alrayyes
Votes: 3
Popularity: 2.344562
First Submitted: 2019-03-24 14:34
Last Updated: 2019-07-16 12:32

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

alrayyes commented on 2019-07-15 14:34

Added provides/conflicts. Should work nicely with corrupter-bin now.

marcospb19 commented on 2019-07-13 19:43

This should provide and conflict "corrupter", so the package i'm creating, corrupter-bin, can detect and be detected when conflict-checking

provides=("${pkgname%-git}") conflicts=("${pkgname%-git}")

Or you can create an variable _pkgname with ${pkgname%-git} and use it to avoid repetition

This way, my 'conflicts' can detect your 'provides', and your 'conflicts' can detect my 'provides'