Package Details: cortex-git 31-2

Git Clone URL: (read-only)
Package Base: cortex-git
Description: An ncurses reddit browser and monitor
Upstream URL:
Licenses: MIT/X11
Submitter: None
Maintainer: tuftedocelot
Last Packager: tuftedocelot
Votes: 43
Popularity: 0.977466
First Submitted: 2010-02-04 01:30
Last Updated: 2015-07-04 19:57

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

tuftedocelot commented on 2014-05-31 19:05

Fixed. Thanks, cosmos

cosmos commented on 2014-05-31 18:56

It lists python2 as dependency but I had to install python3 for it to work.

tuftedocelot commented on 2014-03-02 20:20

Adopted and updated PKGBUILD. Let me know of any issues

smoak commented on 2013-06-28 20:57

I updated the PKGBUILD to use the new package function and make use of the VCS support. You can find it here:

canton7 commented on 2011-01-14 13:57

Should depend or optdepend on xli (called when trying to view an image)