Package Details: counter-strike-2d 1.0.1.3-1

Git Clone URL: https://aur.archlinux.org/counter-strike-2d.git (read-only, click to copy)
Package Base: counter-strike-2d
Description: More than just a freeware clone of the well known game Counter-Strike
Upstream URL: https://www.unrealsoftware.de
Keywords: 2d counter-strike cs fps game shooter
Licenses: custom
Submitter: jlusticky
Maintainer: Mr.Smith1974
Last Packager: Mr.Smith1974
Votes: 50
Popularity: 0.000494
First Submitted: 2009-03-07 10:17 (UTC)
Last Updated: 2023-06-06 16:09 (UTC)

Latest Comments

1 2 3 4 5 6 Next › Last »

Mr.Smith1974 commented on 2023-10-31 17:43 (UTC)

@Aerya Everything is fine. I checked.

Aerya commented on 2023-10-31 16:39 (UTC) (edited on 2023-10-31 16:40 (UTC) by Aerya)

Hi,

Checksum is not valid.

==> Récupération des sources…
  -> cs2d_1013_linux.zip trouvé
  -> cs2d.desktop trouvé
  -> cs2d.png trouvé
==> Validation des fichiers source avec sha512sums…
    cs2d_1013_linux.zip ... ÉCHEC
    cs2d.desktop ... Réussite
    cs2d.png ... Réussite
==> ERREUR : Un ou plusieurs fichiers ne sont pas valides !

Mr.Smith1974 commented on 2023-06-21 05:00 (UTC)

@REmorin Thank you. What exactly doesn't work? The project site is working well. The installer can be downloaded.

REmorin commented on 2023-06-20 23:07 (UTC)

@Mr.Smith1974 please update the link, the current one no longer works.

ArnaudNux commented on 2021-12-20 22:11 (UTC) (edited on 2021-12-20 22:11 (UTC) by ArnaudNux)

@jlusticky : New version : CS2D v1.0.1.3 (2021-11-26)

emanuelfontelles commented on 2019-07-27 23:16 (UTC)

@gkrukar seems that you don't have multilib repository activated, uncomment 93 [multilib] Include = /etc/pacman.d/mirrorlist on /etc/pacman.conf

after install lib32 dependencies

gkrukar commented on 2018-01-06 15:23 (UTC)

no results found for lib32-libtxc_dxtn (dependency tree: counter-strike-2d lib32-libtxc_dxtn)

rafaelff commented on 2015-07-12 01:58 (UTC)

Please notice it was flagged as out-of-date in July 02. Wait a bit and then request orphan. No need for submitting new package...

rafaelff commented on 2015-07-12 01:56 (UTC)

OMG, don't do this erayadin. Just flag as out-of-date and wait for some time. https://wiki.archlinux.org/index.php/Arch_User_Repository#Foo_in_AUR_is_outdated.3B_what_do_I_do.3F

erayaydin commented on 2015-07-12 01:50 (UTC)

For now, I submit counter-strike-2d-dev package because maintainer not active. When he come back or orphan request accept, counter-strike-2d-dev will deleted.