Package Details: courier-maildrop 3.0.8-1

Git Clone URL: https://aur.archlinux.org/courier-maildrop.git (read-only, click to copy)
Package Base: courier-maildrop
Description: mail delivery agent - procmail like but nicer syntax
Upstream URL: http://courier-mta.org/maildrop/
Licenses: GPL2
Conflicts: courier-mta
Submitter: Svenstaro
Maintainer: runnytu
Last Packager: runnytu
Votes: 19
Popularity: 0.000178
First Submitted: 2012-10-13 09:55 (UTC)
Last Updated: 2022-06-13 20:18 (UTC)

Latest Comments

herrsimon commented on 2019-08-27 18:12 (UTC)

My previous comment was not posted, so here is a shorter version:

Could you please consider offering a courier-maildrop-minimal package with minimal dependencies, i.e. without gdbm and courier-authlib? Compile flags are --without-db and --disable-authlib.

Thanks a lot!

ghen commented on 2019-01-26 16:44 (UTC)

Version 3.0.0 links to libidn, can you add it as dependency?

grawity commented on 2019-01-26 14:03 (UTC)

Could you add --enable-dovecotauth to the default configure options? It has no dependencies and removes the need for authdaemond when Dovecot is already present.

runnytu commented on 2017-07-08 14:32 (UTC)

Hello, Bump to new version 2.9.0-1

lilmike commented on 2017-02-18 14:14 (UTC)

yeah, just a difference in how they see versions, now it works. Thanks!

runnytu commented on 2017-02-12 20:04 (UTC)

@lilmike, I change the version to 1.4, it was a typo error, anyway yaourt was upgraded correctly, 1.4 it's 1,40 no 1,04, maybe pacaur works different.

lilmike commented on 2017-02-12 14:43 (UTC)

From what i understand (I could be wrong), the way arch consider 1.34 is like 1, 34 (as in thirty-four). 1.4 would then be less than 1.34, as 4 is less than 34. At least that's what I believe is happening when pacaur tries to upgrade it. -Michael.

runnytu commented on 2017-02-11 19:33 (UTC)

@lilmike, >= meant greater than or equal, and 1.4 is greater than 1.34, which mean it's ok, i don't understand your reasoning, I update without problems.

lilmike commented on 2017-02-09 14:26 (UTC)

Looks like there might be a typo in the dependancies (courier-unicode>=1.34) should that be 1.4? Alternatively, if there really was a 1.34 before, it won't let me update this package because 1.34 is > 1.4 according to arch's system. -Michael.

runnytu commented on 2017-01-31 21:03 (UTC)

Hello, Bump to new version 2.8.5-1

runnytu commented on 2016-08-28 11:14 (UTC)

Hello, Bump to new version 2.8.4-1

runnytu commented on 2015-07-10 19:28 (UTC)

Hello, Bump to new version 2.8.3-1 it's necessary courier-unicode 1.3, manual update or wait until cookies updates the package.

runnytu commented on 2015-05-30 12:34 (UTC)

Hello, Bump to new version 2.8.2-1 it's necessary courier-unicode 1.2, manual update or wait until cookies updates the package.

rpodgorny commented on 2015-05-24 18:45 (UTC)

i think it would be nice to enable syslog support (as arch is generally moving away from individual log files to systemd's journal).

cookies commented on 2015-03-29 09:47 (UTC)

Why do you update to an development version? The current stable version is still 2.8.1 and the current stable version of courier-unicode is still 1.1, so I won't update my package.

runnytu commented on 2015-03-23 20:42 (UTC)

Hello, Bump to new version 2.8.1.20150228-1 it's necessary courier-unicode 1.1.20150228, manual update or wait until cookies updates the package.

runnytu commented on 2015-02-07 12:29 (UTC)

Hello, Bump to new version 2.8.1-1.

runnytu commented on 2014-12-14 01:52 (UTC)

Hello, Bump to new version 2.8.0-1.

runnytu commented on 2014-11-30 13:55 (UTC)

Until a patch for versions 2.7.2, or major upgrade that successfully compiled, unflag the package.

runnytu commented on 2013-12-26 23:33 (UTC)

Hello, Bump to new version 2.7.1-1.

cookies commented on 2013-12-26 11:45 (UTC)

Version 2.7.1 is available for nearly a month now.

runnytu commented on 2013-11-21 19:31 (UTC)

Hello, Bump to new version 2.7.0-1.

Svenstaro commented on 2013-11-20 20:53 (UTC)

This has been flagged for some time. Disowning.

gh02t commented on 2013-11-05 22:18 (UTC)

Updated to 2.7.0. The new download URL is http://sourceforge.net/projects/courier/files/maildrop/2.7.0/maildrop-2.7.0.tar.bz2/download