Package Details: courier-maildrop 3.0.3-1

Git Clone URL: (read-only, click to copy)
Package Base: courier-maildrop
Description: mail delivery agent - procmail like but nicer syntax
Upstream URL:
Licenses: GPL2
Conflicts: courier-mta
Submitter: Svenstaro
Maintainer: runnytu
Last Packager: runnytu
Votes: 19
Popularity: 0.76
First Submitted: 2012-10-13 09:55
Last Updated: 2021-03-21 12:24

Latest Comments

1 2 3 Next › Last »

herrsimon commented on 2019-08-27 18:12

My previous comment was not posted, so here is a shorter version:

Could you please consider offering a courier-maildrop-minimal package with minimal dependencies, i.e. without gdbm and courier-authlib? Compile flags are --without-db and --disable-authlib.

Thanks a lot!

ghen commented on 2019-01-26 16:44

Version 3.0.0 links to libidn, can you add it as dependency?

grawity commented on 2019-01-26 14:03

Could you add --enable-dovecotauth to the default configure options? It has no dependencies and removes the need for authdaemond when Dovecot is already present.

runnytu commented on 2017-07-08 14:32

Hello, Bump to new version 2.9.0-1

lilmike commented on 2017-02-18 14:14

yeah, just a difference in how they see versions, now it works. Thanks!

runnytu commented on 2017-02-12 20:04

@lilmike, I change the version to 1.4, it was a typo error, anyway yaourt was upgraded correctly, 1.4 it's 1,40 no 1,04, maybe pacaur works different.

lilmike commented on 2017-02-12 14:43

From what i understand (I could be wrong), the way arch consider 1.34 is like 1, 34 (as in thirty-four). 1.4 would then be less than 1.34, as 4 is less than 34. At least that's what I believe is happening when pacaur tries to upgrade it.

runnytu commented on 2017-02-11 19:33

@lilmike, >= meant greater than or equal, and 1.4 is greater than 1.34, which mean it's ok, i don't understand your reasoning, I update without problems.

lilmike commented on 2017-02-09 14:26

Looks like there might be a typo in the dependancies (courier-unicode>=1.34) should that be 1.4? Alternatively, if there really was a 1.34 before, it won't let me update this package because 1.34 is > 1.4 according to arch's system.

runnytu commented on 2017-01-31 21:03

Hello, Bump to new version 2.8.5-1