Package Details: cover-thumbnailer 0.8.3-4

Git Clone URL: https://aur.archlinux.org/cover-thumbnailer.git (read-only)
Package Base: cover-thumbnailer
Description: A Python script which displays music album covers in nautilus, preview of pictures which are in a folder and more.
Upstream URL: https://launchpad.net/cover-thumbnailer
Licenses: GPL3
Provides: cover-thumbnailer
Submitter: ritze
Maintainer: ValHue
Last Packager: ValHue
Votes: 38
Popularity: 0.025138
First Submitted: 2010-04-09 10:13
Last Updated: 2015-06-09 10:55

Latest Comments

ValHue commented on 2017-06-24 08:33

@dominicm Is very simple, as long as there is no release, a git repository is a constantly developing repository and you have to make a git payout of it. (AUR and common sense standards)

It is very simple to release a release. Release version 8.4.0 and update this package to that release.

https://github.com/flozz/cover-thumbnailer/releases
https://git-scm.com/book/en/v2/Git-Basics-Tagging

dominicm commented on 2017-06-23 19:07

@ValHue Not sure what the distinction between stable in this case is since the old release was broken and the new only fixed the bugs. I don't think there will be new releases any time soon if at all. I any case I will use the git version for now, it's working with no issues.

ValHue commented on 2017-06-23 07:59

Dominicm, since there is no stable version in github, there is no release, what I do is create a new package: cover-thumbnailer-git.
https://aur.archlinux.org/packages/cover-thumbnailer-git/

When the stable version has a new release I will update this one.

dominicm commented on 2017-06-22 12:11

I have been in contact with the developer who ended up fixing a bug where cover-thumbnailer did not work for samba shares. I also asked him to create a github repository for convenience.

I submitted a pull request with the patches used i this package. The package now works without additional patches at least on my system.

Could you update the package from the new repo?

ValHue commented on 2015-05-10 09:05

Made minors changes. It works correctly in gnome 3.16.

ValHue commented on 2014-08-18 18:12

Apparently the project is abandoned. But with the fix you've applied it works correctly in gnome 3.12.

Enjoy it!

ritze commented on 2011-10-28 08:32

done.

Thank you, demula.

Anonymous comment on 2011-10-27 18:48

0.8.3 is out

just change checksum and
md5sums=('993d38410104b15e41b1b08fa423b332')
cd $srcdir/${pkgname}_${pkgver}_src

remove cover-thumbnailer.thumbnailer and its install, not needed anymore (done by the 0.8.3 release).

ritze commented on 2011-05-29 10:05

cover-thumbnailer should work under Gnome 3 now.

Thanks for the hint, bzt.

Gruß Moritz

bzt commented on 2011-05-28 20:05

To have this working in GNOME 3, you need to create /usr/share/thumbnailers/cover-thumbnailer.thumbnailer with the following contents:

[Thumbnailer Entry]
TryExec=cover-thumbnailer
Exec=cover-thumbnailer %u %o
MimeType=inode/directory;

florianb commented on 2011-01-10 15:22

The gconf-schema doesn't get set properly, it isn't working.
It can be fixed by typing these commands as root after installations:

export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
gconftool-2 --makefile-install-rule /etc/gconf/schemas/cover-thumbnailer.schemas

Thanks to the Flogisoft developer who helped me with that issue.

Cheers, Flo

ritze commented on 2010-12-15 20:03

hi boenki,

thanks for the improvement. I've uploaded your new package.

Gruß Moritz

boenki commented on 2010-12-13 22:42

the programm still doesn't run here but meanwhile I have almost completely rewritten the PKGBUILD. At first I just wanted to replace your "psychidelic sed-escaping magic". Then I also changed pkgdesc, license, arch, install, depends etc. There's no need to "sed" install.sh as it doesn't call the relevant function in packaging-mode (install.sh -p) and "sed -i" saves a lot of code, too. I put the PKGBUILD here: http://aur.pastebin.com/JABwb4pd
Grüße aus Bonn--Steffen