Package Details: cparser-git r3832.4ebb0b8-1

Git Clone URL: https://aur.archlinux.org/cparser-git.git (read-only)
Package Base: cparser-git
Description: A c99 frontend to libfirm compiler library
Upstream URL: http://pp.ipd.kit.edu/firm/Index
Licenses: GPL
Submitter: Maribu
Maintainer: None
Last Packager: Maribu
Votes: 0
Popularity: 0.000000
First Submitted: 2016-11-04 22:14
Last Updated: 2016-11-04 22:14

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

cbb commented on 2018-09-02 08:10

Actually, the problem isn't just warnings -- the PKGBUILD is complete junk. It can't have ever produced a working build.

cbb commented on 2017-11-04 02:45

I get a ton of errors from system headers when trying to use this compiler. It seems like the configuration mentioned in the upstream README.md is missing from the PKGBUILD.

https://github.com/libfirm/cparser#notes-for-a-cparser-installation