Package Details: cpdf-git 2.3.1.r52.gd51ba0d-1

Git Clone URL: https://aur.archlinux.org/cpdf-git.git (read-only, click to copy)
Package Base: cpdf-git
Description: A command line toolkit for Portable Document Format
Upstream URL: https://github.com/johnwhitington/cpdf-source
Keywords: PDF
Licenses: custom
Conflicts: cpdf, cpdf-bin
Submitter: a.kudelin
Maintainer: None
Last Packager: haawda
Votes: 1
Popularity: 0.000000
First Submitted: 2019-06-08 12:16 (UTC)
Last Updated: 2020-10-03 20:35 (UTC)

Latest Comments

Icecube63 commented on 2020-10-08 09:18 (UTC) (edited on 2020-10-08 15:40 (UTC) by Icecube63)

Works after complete uninstalling. Thanks

haawda commented on 2020-10-07 23:06 (UTC)

Try if the message still appears if you uninstall cpdf before building.

Icecube63 commented on 2020-10-07 08:27 (UTC)

While trying to update i got the following error:

Error: /usr/lib/ocaml/camlpdf/pdf.cmi is not a compiled interface for this version of OCaml. It seems to be for an older version of OCaml

a.kudelin commented on 2020-08-31 09:04 (UTC)

This package was created in dark days of cpdf, when that package wasn't maintained. The situation has been change and there is a need for cpdf-git anymore. If somebody thinks different, adopt it.