Package Details: cplay 1.49-5

Git Clone URL: https://aur.archlinux.org/cplay.git (read-only)
Package Base: cplay
Description: A curses front-end for various audio players.
Upstream URL: http://mask.tf.hut.fi/~flu/cplay/
Licenses: GPL2
Submitter: ilpianista
Maintainer: aksr
Last Packager: aksr
Votes: 27
Popularity: 0.210497
First Submitted: 2008-06-16 11:52
Last Updated: 2015-07-06 07:31

Latest Comments

aksr commented on 2014-05-18 08:18

drbig: Ah, I missed that. Updated, thank you.

drbig commented on 2014-05-18 08:01

Please change "install -D -m644 cplayrc $pkgdir/pkg/etc/cplayrc" to "install -D -m644 cplayrc $pkgdir/etc/cplayrc".

aksr commented on 2013-07-21 09:19

willemw: Thank you, updated. ;)

willemw commented on 2013-06-25 07:36

cplay doesn't actually get installed:
$ cplay
bash: cplay: command not found
I have a PKGBUILD file that solves if for me and also adds 'optdepends'.

aksr commented on 2012-11-30 14:20

@spambanane: Replaced, thank you.

aksr commented on 2012-11-30 14:20

@spambanane: Replaced, thank you.

Anonymous comment on 2012-11-24 23:28

This package still has python as dependency, should be replaced by python2.

Thanks for keeping up this package.

aksr commented on 2012-08-23 08:48

Updated to work with python2.

acoolon commented on 2010-10-19 11:09

Possible new PKGBUILD for python2: http://aur.pastebin.com/h67a6gEN

acoolon commented on 2010-10-19 10:25

http://aur.pastebin.com/2J0E6uK0 a possible new PKFBUILD for python2 usage