Package Details: cpp2dia 1.2.0-5

Git Clone URL: https://aur.archlinux.org/cpp2dia.git (read-only)
Package Base: cpp2dia
Description: create UML diagrams for the diagram creation program "Dia" from an existing C++ source
Upstream URL: http://cpp2dia.sourceforge.net/
Licenses: zlib/libpng
Submitter: maxime1986
Maintainer: maxime1986
Last Packager: maxime1986
Votes: 8
Popularity: 0.000025
First Submitted: 2010-05-03 18:11
Last Updated: 2016-05-17 21:09

Latest Comments

maxime1986 commented on 2016-05-17 21:10

update :
install=('cpp2dia.install') → install='cpp2dia.install'

rodneyp commented on 2016-05-09 00:02

When installing with packer I recieved the following error:
==> ERROR: install should not be an array
after googling the error I found this link:
https://bbs.archlinux.org/viewtopic.php?id=208665

It recommends removing the parenthesis from the install line which worked on my machine.

TL;DR:
Change line 12 from:
install=('cpp2dia.install')
to:
install='cpp2dia.install'

maxime1986 commented on 2015-01-19 10:52

updated : build() → package()

leosw commented on 2015-01-17 20:55

Need to replace build() by package()

OttoA commented on 2011-01-06 16:03

Unfortunately this isn't any good at all. Doesn't create proper diagrams and doesn't understand nested classes.