Package Details: cppyy 1.9.1-1

Git Clone URL: https://aur.archlinux.org/cppyy.git (read-only, click to copy)
Package Base: cppyy
Description: Cling-based Python-C++ bindings
Upstream URL: https://cppyy.readthedocs.io/en/latest/index.html
Licenses: LBNL BSD
Submitter: RenatoLG
Maintainer: RenatoLG
Last Packager: RenatoLG
Votes: 0
Popularity: 0.000000
First Submitted: 2020-02-03 18:41
Last Updated: 2020-11-25 20:15

Latest Comments

pseyfert commented on 2020-12-23 23:04

(word aheard, unclear to me if upstream issue)

just installed cppyy from aur but upon trying it out I get this error:

 > python
Python 3.9.1 (default, Dec 13 2020, 11:55:53) 
[GCC 10.2.0] on linux
Type "help", "copyright", "credits" or "license" for more information.
>>> import cppyy
/usr/lib/python3.9/site-packages/cppyy_backend/loader.py:113: UserWarning: No precompiled header available (/usr/lib/python3.9/site-packages/cppyy_backend/etc not writable); this may impact performance.
  warnings.warn('No precompiled header available (%s); this may impact performance.' % msg)