Package Details: create_ap-gui 1.3.1-1

Git Clone URL: https://aur.archlinux.org/create_ap-gui.git (read-only)
Package Base: create_ap-gui
Description: Gui application for easy creating access points. Application allows save configuration for quickly create AP.
Upstream URL: https://github.com/p-eli/create_ap-gui
Keywords: access gui point
Licenses: GPL
Submitter: p-eli
Maintainer: p-eli
Last Packager: p-eli
Votes: 14
Popularity: 0.880075
First Submitted: 2015-10-04 21:36
Last Updated: 2015-10-16 18:21

Latest Comments

Kamikadze commented on 2018-05-14 11:59

The program does not even start! Could you remove it from here? Or update it so that it works on the new version of arch.

bobpaul commented on 2017-11-27 09:25

'python-gobject' needs to be added to the depends list to fix Oak's problem with the package not installing.

GFdevelop commented on 2017-11-07 22:35

why not showed in menu?

knucker commented on 2016-11-18 17:46

Hi Oak,
I fixed installing 'extra/python-gobject'

Oak commented on 2016-07-11 07:15

Failed to install:

Traceback (most recent call last):
File "setup.py", line 5, in <module>
from createApGui import __version__
File "/tmp/yaourt-tmp-oak/aur-create_ap-gui/src/create_ap-gui/createApGui/__init__.py", line 6, in <module>
from createApGui.trayIcon import TrayIcon
File "/tmp/yaourt-tmp-oak/aur-create_ap-gui/src/create_ap-gui/createApGui/trayIcon.py", line 4, in <module>
gi.require_version('Gtk', '3.0')
AttributeError: module 'gi' has no attribute 'require_version'