Package Details: crictl-bin 1.18.0-1

Git Clone URL: https://aur.archlinux.org/crictl-bin.git (read-only, click to copy)
Package Base: crictl-bin
Description: CLI tool for Kubelet Container Runtime Interface (CRI)
Upstream URL: https://github.com/kubernetes-incubator/cri-tools/blob/master/docs/crictl.md
Licenses: Apache
Conflicts: crictl
Provides: crictl
Submitter: ProFfeSsoRr
Maintainer: ProFfeSsoRr
Last Packager: ProFfeSsoRr
Votes: 3
Popularity: 0.000787
First Submitted: 2018-07-14 11:56
Last Updated: 2020-05-01 05:59

Dependencies (0)

Required by (3)

Sources (2)

Latest Comments

ProFfeSsoRr commented on 2020-05-01 05:57

@CertainLach but containerd package don't provide crictl.yaml :(

CertainLach commented on 2020-04-26 08:27

Can you please remove default crictl.yaml / add them to backup = () list?

Crictl is used to manage any CRI provider, not just containerd, and i want to use them with cri-o

In my package https://aur.archlinux.org/packages/cri-o-git/ i provide correct crictl.yaml for cri-o, but i can't use them with your crictl

ProFfeSsoRr commented on 2020-03-13 05:24

@joekhoobyar - thx, you can test it ;)

joekhoobyar commented on 2020-02-27 22:09

Can we enable for other arches, such as armv7l ?

Patch is here

ProFfeSsoRr commented on 2018-08-15 01:08

Added, thanks!

intelfx commented on 2018-08-14 14:42

I have just added the crictl package which builds crictl from source. Please add corresponding provides= and conflicts= statements (patch).