Package Details: cro-chain-desktop 1.4.8-1

Git Clone URL: https://aur.archlinux.org/cro-chain-desktop.git (read-only, click to copy)
Package Base: cro-chain-desktop
Description: Crypto.com DeFi Desktop Wallet
Upstream URL: https://github.com/crypto-com/chain-desktop-wallet
Keywords: cryptocurrency wallet
Licenses: Apache
Submitter: phnx47
Maintainer: phnx47
Last Packager: phnx47
Votes: 0
Popularity: 0.000000
First Submitted: 2021-11-25 13:59 (UTC)
Last Updated: 2024-01-27 13:09 (UTC)

Latest Comments

phnx47 commented on 2022-03-28 02:30 (UTC)

@Bureaucrat I just checked, now you can build with nodejs-lts-gallium. I updated dependency

phnx47 commented on 2022-03-28 02:18 (UTC)

@Bureaucrat You should resolve the nodejs conflict.

Bureaucrat commented on 2022-03-27 19:16 (UTC)

Getting the following error: nodejs-lts-erbium and nodejs-lts-gallium are in conflict

:: There are 2 providers available for nodejs<16:
:: Repository community
    1) nodejs-lts-erbium 2) nodejs-lts-fermium 

Enter a number (default=1): 
==> 
:: Checking for conflicts...
:: Checking for inner conflicts...
 -> Package conflicts found:
 -> Installing nodejs-lts-erbium will remove: nodejs-lts-gallium (nodejs)
 -> Conflicting packages will have to be confirmed manually
[Repo Make:1]  nodejs-lts-erbium-12.22.10-1
[Aur:1]  cro-chain-desktop-0.7.4-1

==> Remove make dependencies after install? [y/N] 
  1 cro-chain-desktop                        (Build Files Exist)
==> Packages to cleanBuild?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> 
:: PKGBUILD up to date, Skipping (1/0): cro-chain-desktop
  1 cro-chain-desktop                        (Build Files Exist)
==> Diffs to show?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> 
:: (1/1) Parsing SRCINFO: cro-chain-desktop
resolving dependencies...
looking for conflicting packages...
:: nodejs-lts-erbium and nodejs-lts-gallium are in conflict (nodejs). Remove nodejs-lts-gallium? [y/N] 
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: nodejs-lts-erbium and nodejs-lts-gallium are in conflict
 -> error installing repo packages