Package Details: cropgui 0.5-2

Git Clone URL: https://aur.archlinux.org/cropgui.git (read-only, click to copy)
Package Base: cropgui
Description: a simple tool for lossless jpeg cropping
Upstream URL: https://github.com/jepler/cropgui
Licenses: GPL
Submitter: jose1711
Maintainer: jose1711
Last Packager: City-busz
Votes: 12
Popularity: 0.008039
First Submitted: 2010-05-15 21:14
Last Updated: 2020-06-10 03:11

Latest Comments

« First ‹ Previous 1 2 3 4 5

mrbit commented on 2012-08-02 22:11

add x86_64 ????

jose1711 commented on 2012-08-02 21:44

@bkuri: thank you, should be fixed now

bkuri commented on 2012-08-02 09:15

I got this warning after installing cropgui, which was preventing me from using the GTK version:

(cropgtk.py:29636): libglade-WARNING **: could not find glade file '/usr/share/cropgui/cropgui.glade'

I fixed it by downloading the following file (and placing it in /usr/share/cropgui): http://j.mp/MApwnw
HTH