Package Details: crunchyfrog-hg 722.1648adf08bb3-2

Git Clone URL: https://aur.archlinux.org/crunchyfrog-hg.git (read-only)
Package Base: crunchyfrog-hg
Description: SQL editor and database schema browser for the GNOME desktop, latest development version
Upstream URL: http://code.google.com/p/crunchyfrog
Licenses: GPL3
Conflicts: crunchyfrog
Provides: crunchyfrog
Submitter: mutantmonkey
Maintainer: mutantmonkey
Last Packager: mutantmonkey
Votes: 3
Popularity: 0.000000
First Submitted: 2010-04-29 00:26
Last Updated: 2015-06-09 03:18

Dependencies (19)

Required by (0)

Sources (1)

Latest Comments

mutantmonkey commented on 2013-10-14 01:25

Updated, sorry for the delay.

jpkotta commented on 2013-10-10 16:13

Can you change the python-sqlparse dependency to python2-sqlparse? I'm working with the python-sqlparse maintainer to make it a python3 package, and this is the only package that depends on it.

mutantmonkey commented on 2013-04-21 21:25

I just updated this package to use the new VCS packaging options from pacman 4.1 (https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines), so you'll now need pacman>=4.1 to build it.

mutantmonkey commented on 2013-03-27 15:41

Thanks zeppelinlg, updated.

zeppelinlg commented on 2013-03-27 10:16

Update with patch for python2 and new dependencies
http://pastebin.com/s5jcRbXX