Package Details: csfml-git 2.3.r2.gee9b927-1

Git Clone URL: (read-only)
Package Base: csfml-git
Description: Official binding of SFML for C. Git repository.
Upstream URL:
Licenses: zlib
Conflicts: csfml
Provides: csfml
Submitter: gyscos
Maintainer: gyscos
Last Packager: gyscos
Votes: 1
Popularity: 0.000000
First Submitted: 2012-11-27 09:14
Last Updated: 2015-06-08 17:27

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

gyscos commented on 2015-05-02 15:35

Upstream has been fixed. This now works correctly with sfml-git.

oi_wtf commented on 2015-03-25 22:38

Or just the tag fragment of the git source url, like this:

(read "USING VCS SOURCES" of PKGBUILD(5) for more info,
for example, you could also specify the last working commit)

gyscos commented on 2015-01-02 19:46

CSFML is currently incompatible with SFML-2.2, you need SFML-2.1.
Current solution is to edit sfml-git PKGBUILD (not this one!) and manually checkout to the tag "2.1" before building.