Package Details: cuda-7.0 7.0.28-1

Git Clone URL: https://aur.archlinux.org/cuda-7.0.git (read-only)
Package Base: cuda-7.0
Description: NVIDIA's GPU programming toolkit - Frozen at version 7.0
Upstream URL: http://www.nvidia.com/object/cuda_home.html
Licenses: custom:NVIDIA
Submitter: rharriso
Maintainer: rharriso
Last Packager: rharriso
Votes: 1
Popularity: 0.000001
First Submitted: 2015-11-11 15:26
Last Updated: 2015-11-24 04:21

Latest Comments

pabloc commented on 2015-12-01 14:30

The package seems to require ncurses5 libs. After install, `cuda-gdb` gives the following error:

cuda-gdb: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory

I could solve this by installing `ncurses5-compat-libs` from the AUR.

rharriso commented on 2015-11-24 04:16

Thanks for the correction, updating and pushing

achilleas.k commented on 2015-11-23 12:21

Should this package conflict with community/cuda?
According to the wiki [1], "If providing an alternate version of an already existing package or uploading to the AUR, use the conflicts and provides arrays, which are only evaluated when actually installing the conflicting package."


[1] - https://wiki.archlinux.org/index.php/PKGBUILD#replaces