Package Details: cuda65 6.5.19-1

Git Clone URL: https://aur.archlinux.org/cuda65.git (read-only)
Package Base: cuda65
Description: NVIDIA's GPU programming toolkit (for compute capability < 2.0)
Upstream URL: http://www.nvidia.com/object/cuda_home.html
Licenses: custom:NVIDIA
Conflicts: cuda, cuda-sdk, cuda-toolkit
Provides: cuda, cuda-sdk, cuda-toolkit
Replaces: cuda-sdk, cuda-toolkit
Submitter: chicomag
Maintainer: chicomag
Last Packager: chicomag
Votes: 1
Popularity: 0.003745
First Submitted: 2015-08-29 19:08
Last Updated: 2015-11-28 15:51

Required by (117)

Sources (3)

Latest Comments

emes commented on 2017-09-11 19:34

For me it failed with missing InstallUtils perl module. Adding env var at the beginning of perl invocations in package() helped:

PERL5LIB=. perl install-linux.pl -prefix="${pkgdir}/opt/cuda" -noprompt
PERL5LIB=. perl install-sdk-linux.pl -cudaprefix="${pkgdir}/opt/cuda" -prefix="${pkgdir}/opt/cuda/samples" -noprompt

davidmcinnis commented on 2017-01-14 00:20

I had to install gcc49, then add symlinks with the following commands:
ln -s /usr/bin/gcc-4.9 /opt/cuda/bin/gcc
ln -s /usr/bin/g++-4.9 /opt/cuda/bin/g++

-Dave