Package Details: cudnn6 6.0.21-2

Git Clone URL: https://aur.archlinux.org/cudnn6.git (read-only)
Package Base: cudnn6
Description: NVIDIA CUDA Deep Neural Network library (version 6)
Upstream URL: https://developer.nvidia.com/cuDNN
Licenses: proprietary
Submitter: petronny
Maintainer: petronny
Last Packager: petronny
Votes: 0
Popularity: 0.000000
First Submitted: 2017-10-25 07:15
Last Updated: 2017-12-07 12:57

Latest Comments

gururise commented on 2017-11-20 00:46

working pkgbuild for cuda-8.0: https://pastebin.com/vpTRmkAz

simon_sjw commented on 2017-10-28 09:44

Hi petronny,

I've installed CUDA v8 from the AUR for use with Tensorflow. As you may know, this version is one down from the latest release (CUDA v9).
To use Tensorflow, I also need cuDNN v6. (also one down from the latest release cuDNN v7)
However it looks like this package (cudnn6) is built to be dependent on CUDA v9, the latest release, and not CUDA v8, the version I have to use with Tensorflow.

As a result, when I try installing, it tries pulling in CUDA v9 and then errors out because of all the files in place from my CUDA v8.

Is there any chance you could redo the package to remove the explicit CUDA v9 dependency?

(I know cuDNN v6 definitely works fine with both CUDAs v8 and v9 - it may work with all of them).

Thanks and regards,

Simon