Package Details: curlew 0.2.5-4

Git Clone URL: https://aur.archlinux.org/curlew.git (read-only, click to copy)
Package Base: curlew
Description: Easy to use, Free and Open-Source Multimedia converter for Linux in Python
Upstream URL: https://curlew.sourceforge.io
Keywords: Converter Multimedia
Licenses: Waqf GPL
Submitter: mrbit
Maintainer: jonian
Last Packager: jonian
Votes: 38
Popularity: 0.26
First Submitted: 2012-12-05 17:43 (UTC)
Last Updated: 2024-04-16 12:09 (UTC)

Latest Comments

1 2 3 4 5 6 Next › Last »

jonian commented on 2024-04-16 12:11 (UTC)

@MarsSeed please don't flag the package out of date, there is no new version. Leave a comment if you have issues building.

@Pafrape please don't make orphan requests, the package is maintained. Leave a comment if you have issues building.

stef204 commented on 2023-05-05 10:25 (UTC)

Getting errors:

To avoid accidental inclusion of unwanted files or directories,
setuptools will not proceed with this build.

If you are trying to create a single distribution with multiple packages
on purpose, you should not rely on automatic discovery.
Instead, consider the following options:

1. set up custom discovery (`find` directive with `include` or `exclude`)
2. use a `src-layout`
3. explicitly set `py_modules` or `packages` with a list of names

To find more information, look for "package discovery" on setuptools docs.
==> ERROR: A failure occurred in package().
    Aborting...

mrbit commented on 2017-09-09 10:22 (UTC)

Hi Jcdino, yaourt -G curlew edit pkgbuild Dependencies change ffmpeg-compat to ffmpeg-compat-54 and pkgver=0.2.2 -> 0.2.4 pkgrel=2 -> 1 makepkg -g >> PKGBUILD makepkg -f sudo pacman -U path/curlew-0.2.4-1-x86_64.pkg.tar.xz'

JcDino commented on 2017-09-09 01:13 (UTC)

Somebody can help me? ==> Iniciando package()... Unescaped left brace in regex is illegal here in regex; marked by <-- HERE in m/^(.*)\${ <-- HERE ?([A-Z_]+)}?(.*)$/ at /usr/share/intltool-debian/intltool-update line 886. ==> ERROR: Se produjo un fallo en package(). Cancelando... ==> ERROR: Makepkg no ha podido compilar curlew.

kabbalah100 commented on 2017-03-14 23:43 (UTC)

To install curlew edit pkgbuild: Dependencies change ffmpeg-compat to ffmpeg-compat-54 so install it. Also I need to download python-setuptools 1: 34.3.2-1 but can install curlew without problem.

mhussain commented on 2017-02-18 18:27 (UTC)

failed to build here: error: ffmpeg-compat not found. could you fix? thanks :)

spsf64 commented on 2017-01-26 21:58 (UTC)

Does not build, requires ffmeg-compat (not found)

mhussaincov commented on 2016-05-09 08:49 (UTC)

hey there, ffmpeg 3.0 is out, why is an older version of ffmpeg being used? could ffmpeg 3.0 be added as a dependency? Majid Hussain

archtux commented on 2014-11-23 22:37 (UTC)

OK.

mrbit commented on 2014-11-23 22:07 (UTC)

Hi archtux, ok done, test please .