Package Details: curlew 0.2.2-2

Git Clone URL: https://aur.archlinux.org/curlew.git (read-only)
Package Base: curlew
Description: Easy to use, Free and Open-Source Multimedia converter for Linux in Python
Upstream URL: http://sourceforge.net/projects/curlew/
Licenses: Waqf GPL
Submitter: mrbit
Maintainer: yaroslav
Last Packager: yaroslav
Votes: 29
Popularity: 1.318721
First Submitted: 2012-12-05 17:43
Last Updated: 2016-03-14 09:37

Latest Comments

mhussaincov commented on 2016-05-09 08:49

hey there,
ffmpeg 3.0 is out, why is an older version of ffmpeg being used?
could ffmpeg 3.0 be added as a dependency?
Majid Hussain

archtux commented on 2014-11-23 22:37

OK.

mrbit commented on 2014-11-23 22:07

Hi archtux, ok done, test please .

archtux commented on 2014-11-23 19:41

Can you add 'mediainfo' as an optional dependency?
It's needed when you want info of a media file(icon with 'i' symbol).

mrbit commented on 2014-02-28 13:41

ooops, Thanks FadeMind. Done

FadeMind commented on 2014-02-28 13:26

md5sums=("40a4833a2ca5694e3ad14134fca835da")

for 0.1.22.2-1

mrbit commented on 2013-09-12 11:26

ok, add python2-dbus dependency, thanks tuxitop.

tuxitop commented on 2013-09-12 08:40

It seems like python2-dbus should also be listed as a dependency since curlew wouldn't run without it, producing error: No module named dbus.glib

Anonymous comment on 2013-08-13 11:59

Ok..now it works!! Thanks mrbit!! :)

mrbit commented on 2013-08-12 16:49

ok. thanks bersil, done

bersil commented on 2013-08-11 11:59

Hi mrbit:
there is an error on line 21 of the PKGBUILD

To correct modify the line as follows:

cd "$srcdir/$pkgname-${pkgver}.${rel}"

mrbit commented on 2013-08-08 06:33

update at ver 0.1.20.1 reinstall please

mrbit commented on 2013-08-04 13:03

strange , m110s, works!!

m110s commented on 2013-08-03 19:47

I got same error.
error: can't copy 'hicolor/128x128/apps/curlew.png': doesn't exist or not a regular file

Anonymous comment on 2013-07-30 14:23

i tryed with yaourt, but....:
..
creating /tmp/yaourt-tmp-marcphemt/aur-curlew/pkg/curlew/usr/share/icons/hicolor/128x128
creating /tmp/yaourt-tmp-marcphemt/aur-curlew/pkg/curlew/usr/share/icons/hicolor/128x128/apps
error: can't copy 'hicolor/128x128/apps/curlew.png': doesn't exist or not a regular file
...

mrbit commented on 2013-07-30 11:51

Hi, marcphemt, use yaourt

Anonymous comment on 2013-07-30 11:16

Hi, I can not upgrade the package...the error is:
...
creating /tmp/yaourt-tmp-marcphemt/aur-curlew/pkg/curlew/usr/share/icons/hicolor/128x128
creating /tmp/yaourt-tmp-marcphemt/aur-curlew/pkg/curlew/usr/share/icons/hicolor/128x128/apps
error: can't copy 'hicolor/128x128/apps/curlew.png': doesn't exist or not a regular file

Thanks!

mrbit commented on 2013-07-30 10:27

thanks kabbalah, updated to 0.1.20, with ffmpeg=>0.8 , work.

kabbalah commented on 2013-06-21 15:14

Other news: curlew opened more not worked. Then I unistalled curlew, compilled
ffmpeg-full, edited pkgbuild of curlew and change dependency de ffmpeg=>0.8 to ffmpeg-full=>0.8, and compilled curlew. How result curlew workind very good now.
Thank you, all rigt.

kabbalah commented on 2013-06-21 13:48

Ok, perfect, I installed all -dbus same that your list and curlew is working very good.

Tnahk You

mrbit commented on 2013-06-21 06:24

core/dbus 1.6.12-1 [installato]
Freedesktop.org message bus system
extra/appmenu-qt 0.2.6-4 [installato]
Allows Qt applications to export menus over DBus to a menu applet
extra/dbus-c++ 0.9.0-4
A C++ API for D-BUS
extra/dbus-glib 0.100.2-1 [installato]
GLib bindings for DBUS
extra/dbus-sharp 0.7.0-4 [installato]
C# implementation of D-Bus
extra/dbus-sharp-glib 0.5.0-4 [installato]
C# GLib implementation of D-Bus
extra/e_dbus 1.7.7-1 [installato]
D-Bus integration with Ecore
extra/libdbusmenu-qt 0.9.2-2 [installato]
A library that provides a Qt implementation of the DBusMenu spec
extra/ndesk-dbus 0.6.0-4
C# implementation of D-Bus
extra/ndesk-dbus-glib 0.4.1-3
C# GLib implementation of D-Bus
extra/python-dbus 1.2.0-1 [installato]
Python 3.3 bindings for DBUS
extra/python-dbus-common 1.2.0-1 [installato]
Common dbus-python files shared between python-dbus and python2-dbus
extra/python2-dbus 1.2.0-1 [installato]
Python 2.7 bindings for DBUS
community/dee 1.0.14-5
Library to provide objects allowing to create Model-View-Controller type programs across DBus
community/gambas3-gb-dbus 3.4.1-4 (gambas3) [installato]
DBUS component
community/jack2 1.9.9.5-3
The next-generation JACK with SMP support
community/jack2-dbus 1.9.9.5-3
The next-generation JACK with SMP support (for D-BUS interaction only)
community/perl-net-dbus 1.0.0-3
Binding for DBus messaging protocol
multilib/jack2-dbus-multilib 1.9.8-4
The next-generation JACK with SMP support & mixed mode (for D-BUS interaction only)
multilib/jack2-multilib 1.9.8-4
The next-generation JACK with SMP support & mixed mode
multilib/lib32-dbus 1.6.12-1 [installato]
Freedesktop.org message bus system (32-bit)

kabbalah commented on 2013-06-21 04:48

It is resul of "pacman -Ss dbus":
[root@arch julio]# pacman -Ss dbus
core/dbus 1.6.12-1 [instalado]
Freedesktop.org message bus system
extra/appmenu-qt 0.2.6-4
Allows Qt applications to export menus over DBus to a menu applet
extra/dbus-c++ 0.9.0-4
A C++ API for D-BUS
extra/dbus-glib 0.100.2-1 [instalado]
GLib bindings for DBUS
extra/dbus-sharp 0.7.0-4
C# implementation of D-Bus
extra/dbus-sharp-glib 0.5.0-4
C# GLib implementation of D-Bus
extra/e_dbus 1.7.7-1
D-Bus integration with Ecore
extra/libdbusmenu-qt 0.9.2-2
A library that provides a Qt implementation of the DBusMenu spec
extra/ndesk-dbus 0.6.0-4
C# implementation of D-Bus
extra/ndesk-dbus-glib 0.4.1-3
C# GLib implementation of D-Bus
extra/python-dbus 1.2.0-1
Python 3.3 bindings for DBUS
extra/python-dbus-common 1.2.0-1
Common dbus-python files shared between python-dbus and python2-dbus
extra/python2-dbus 1.2.0-1
Python 2.7 bindings for DBUS
community/dee 1.0.14-5
Library to provide objects allowing to create Model-View-Controller type programs across DBus
community/gambas3-gb-dbus 3.4.1-4 (gambas3)
DBUS component
community/jack2 1.9.9.5-3
The next-generation JACK with SMP support
community/jack2-dbus 1.9.9.5-3
The next-generation JACK with SMP support (for D-BUS interaction only)
community/perl-net-dbus 1.0.0-3
Binding for DBus messaging protocol

kabbalah commented on 2013-06-21 04:46

Thank, if i have folder dbus-1.0 in /usr/lib. Even the problem continue.

mrbit commented on 2013-06-20 22:39

If you still get error, It may be a conflict of lib64 and lib site-packages of python. Make sure you have one version of the dbus, it can be either in the lib64 or in lib.

mrbit commented on 2013-06-20 22:26

mmmmmmmh ...strange!! let me think, I'll let you know.!? I hope tomorrow..

kabbalah commented on 2013-06-20 22:15

Hello, thank for your answer. I updated system but nothing for update, it is a fresh instalation of arch (19-06-2013). Then all continue the same.

No module named dbus.glib

Any idea about dbus.glib?

mrbit commented on 2013-06-20 18:16

strange,kabbalah !! please update system
work fine:
curlew
which: no avconv in (/usr/lib/qt4/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/opt/cuda/bin:/opt/flex-sdk/bin:/opt/mpich2/bin:/opt/opencascade/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl:/opt/qt/bin:/

kabbalah commented on 2013-06-20 18:08

Hello, installed Curlew, it not start from icon, then I go to terminal: but show it;

[root@arch julio]# sudo curlew
No module named dbus.glib

Thank

mrbit commented on 2013-03-06 14:15

add imagemagick in the Dependence

Anonymous comment on 2013-03-06 13:12

Ok, now work well!! :) Thank you!!! I like a lot your program!

Anonymous comment on 2013-03-06 13:06

Sorry, but i have a problem with the install:

- Moving: ar.mo -> ../locale/ar/LC_MESSAGES/curlew.mo
make[1]: Leaving directory `/tmp/yaourt-tmp-marcphemt/aur-curlew/src/curlew-0.1.17/po'
Merging translations into curlew.desktop.
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
make: *** [icons] Errore 127

It seems that i've not the "convert" command...what can i do?

mrbit commented on 2013-03-06 12:36

strange I work well...?!
convert its in the package imagemagick

Anonymous comment on 2013-03-06 12:24

Sorry, but i have a problem with the install:

- Moving: ar.mo -> ../locale/ar/LC_MESSAGES/curlew.mo
make[1]: Leaving directory `/tmp/yaourt-tmp-marcphemt/aur-curlew/src/curlew-0.1.17/po'
Merging translations into curlew.desktop.
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
make: *** [icons] Errore 127

It seems that i've not the "convert" command...what can i do?

Anonymous comment on 2013-03-06 12:16

Sorry, but i have a problem with the install:

- Moving: ar.mo -> ../locale/ar/LC_MESSAGES/curlew.mo
make[1]: Leaving directory `/tmp/yaourt-tmp-marcphemt/aur-curlew/src/curlew-0.1.17/po'
Merging translations into curlew.desktop.
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
/bin/sh: line 1: convert: command not found
make: *** [icons] Errore 127

It seems that i've not the "convert" command...what can i do?

mrbit commented on 2013-02-24 19:37

now work, thanks marcphemt

mrbit commented on 2013-02-24 19:12

now work, thanks Commento inviato da marcphemt

Anonymous comment on 2013-02-24 18:56

There is an error in the install: make: *** No rule to generate the target "local" needed to "install". Stop.

mrbit commented on 2013-02-13 12:46

in the curlew ver 0.1.17 there is bug in the install , no work...

mikronimo commented on 2013-01-03 18:28

No problem; now it is working fine. Thanks to you. :)

mrbit commented on 2013-01-03 16:41

sorry, md5 updaded ( Thank mikronimo)

mrbit commented on 2013-01-03 16:40

sorry, md5 updaed ( Thank mikronimo)

mikronimo commented on 2013-01-03 16:20

md5sum validation failed...

Anonymous comment on 2012-12-27 17:55

Now work!!! Thank you!

mrbit commented on 2012-12-27 16:45

ok.. marcphemt add link a ffmpeg.
now work.

Anonymous comment on 2012-12-27 10:19

It doesn' t work... :( When i add a video it doesn' t show the time, and if i click on convert it does anything!

mrbit commented on 2012-12-08 17:11

ok--->add dependens python2-gobject

phillipe commented on 2012-12-08 14:26

mrbit, I had to install the python2-gobject dependence to make curlew works.
Great app man!