Package Details: cutefish-qt-plugins-git 0.5.r1.gb60cdd4-1

Git Clone URL: https://aur.archlinux.org/cutefish-qt-plugins-git.git (read-only, click to copy)
Package Base: cutefish-qt-plugins-git
Description: Unify Qt application style of CutefishOS
Upstream URL: https://github.com/cutefishos/qt-plugins
Licenses: GPL
Conflicts: cutefish-qt-plugins
Provides: cutefish-qt-plugins
Submitter: eyenpi
Maintainer: eyenpi
Last Packager: eyenpi
Votes: 0
Popularity: 0.000000
First Submitted: 2021-08-17 07:42 (UTC)
Last Updated: 2021-11-23 08:54 (UTC)

Latest Comments

krascovict commented on 2022-07-18 18:42 (UTC)

-- Qt5 plugin directory:/usr/lib/qt/plugins CMake Warning (dev) at /usr/share/ECM/modules/ECMFindModuleHelpers.cmake:113 (message): Your project should require at least CMake 3.16.0 to use FindKF5.cmake Call Stack (most recent call first): /usr/share/ECM/find-modules/FindKF5.cmake:30 (ecm_find_package_version_check) widgetstyle/CMakeLists.txt:15 (find_package) This warning is for project developers. Use -Wno-dev to suppress it.

-- Found KF5WindowSystem: /usr/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.96.0") -- Found KF5: success (found version "5.96.0") found components: WindowSystem CMake Error at /usr/share/ECM/modules/ECMQueryQmake.cmake:1 (if): if given arguments:

"VERSION_GREATER_EQUAL" "5.93"

Unknown arguments specified Call Stack (most recent call first): widgetstyle/CMakeLists.txt:17 (include)

-- Configuring incomplete, errors occurred!

eyenpi commented on 2022-05-28 09:12 (UTC)

There is an upstream problem with KF5WindowSystem version 5.94 right now