Package Details: cutegram-git 2.9.5.dev.r26.g20690bd-1

Git Clone URL: https://aur.archlinux.org/cutegram-git.git (read-only)
Package Base: cutegram-git
Description: Telegram client by Aseman Land
Upstream URL: http://aseman.co/cutegram
Licenses: GPL
Submitter: Llumex03
Maintainer: farseerfc (nylocx)
Last Packager: farseerfc
Votes: 18
Popularity: 0.367067
First Submitted: 2015-02-06 15:41
Last Updated: 2016-09-24 08:09

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

deriherdianto commented on 2016-10-15 03:31

Thanks

farseerfc commented on 2016-07-10 05:15

@konig I can see 2FA password dialog during login, but cannot login successfully. The upstream tried to support it but it is buggy currently.

konig commented on 2016-07-07 07:15

Thanks for the info about version 3.0 shortcomings. Will version 2.9.5 which you currently working on support double identification?

farseerfc commented on 2016-07-07 06:39

@konig First of all, please check that you have telegramqml-git >=2.0 installed. cutegram 2.9.5 is depend on telegramqml >= 2.0, and I have not update cutegram and telegramqml in [community] because currently cutegram 3.0 is still alpha quality and lacking major features. I will help debugging with the upstream, and hopefully I will release the cutegram 2.9.5 (or 3.0.0 maybe) to [community] in a few days. Let me know if you are sure that you have telegramqml>=3.0 in the system (and it is built in plugin mode instead of libraries mode).

konig commented on 2016-07-07 06:28

cutegram is complaining about telegramqml not being there even though it is. any idea what might be the problem?

file:///usr/share/cutegram/3.0/main.qml:5 module "TelegramQml" is not installed

farseerfc commented on 2016-07-05 12:28

Updated to 2.9.5-dev (3.0.0 alpha)! Now support supergroups and 2FA.

farseerfc commented on 2016-05-13 12:15

@JZA please report the feature related issues to the upstream. For supergroups, cutegram still don't support it AFAIK https://github.com/Aseman-Land/Cutegram/issues/195

JZA commented on 2016-05-13 12:05

I have issues with supergroups, the app crash when trying to type on them. Here is the coredump:
http://dpaste.com/1MYJ6G7

farseerfc commented on 2016-01-25 09:15

@dawnson updated AUR and [community] packages:
cutegram-2.7.1-3-x86_64.pkg.tar.xz (x86_64)
libqtelegram-ae-3:6.1-2-x86_64.pkg.tar.xz (x86_64)
telegramqml-0.9.2-2-x86_64.pkg.tar.xz (x86_64)
They should work with qt5-base-git now.
BTW the packages in [community] are only 8 commits behind the master branch. The -git packages only updated russian language translations after 2.7.1 is released. The stable packages are more recommended than -git ones.

farseerfc commented on 2016-01-25 08:42

@dawnson It should be provided by qt5-base ... Hang on for a minute, I am removing the version checks on all cutegram related packages (AUR and [community]). It will work with qt5-base-git after then.

All comments