Package Details: cutegram-git 2.9.5.dev.r26.g20690bd-1

Git Clone URL: https://aur.archlinux.org/cutegram-git.git (read-only)
Package Base: cutegram-git
Description: Telegram client by Aseman Land
Upstream URL: http://aseman.co/cutegram
Licenses: GPL
Submitter: Llumex03
Maintainer: None
Last Packager: farseerfc
Votes: 17
Popularity: 0.000000
First Submitted: 2015-02-06 15:41
Last Updated: 2016-09-24 08:09

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

nylocx commented on 2015-06-25 10:03

As I just killed my cutegram installation by updating libqtelegram-ae to latest git release I had to write a package for TelegramQml. It works on my system but is not extensively tested. So if you want to release it you should give it a second look.
http://paste.pound-python.org/show/tlbuJMs6n33azoLG7AQ2/

nylocx commented on 2015-06-25 09:36

It seems the latest git version uses https://github.com/Aseman-Land/TelegramQML as dependency. Currently I don't have time to fix it my self but I'll guess we have to package another aur package for this one and ref it as dependency.

farseerfc commented on 2015-05-21 08:36

Updated PKGBUILD, currently cutegram-git depends on libqtelegram-ae-git with API_23 and cutegram 2.2.0 stable depends on libqtelegram-ae with API_18.

farseerfc commented on 2015-05-18 00:37

I took over and updated the PKGBUILD to enable WEBENGINE_ASEMAN_WEBGRABBER.

Llumex03 commented on 2015-05-14 19:17

nylocx, your PKGBUILD is for the stable versión. I'll modify it.

Anyway, I disown this package because i don't have time to update it.

Thank you to all your suggestions, fixes and support in general.

Llumex03 commented on 2015-05-14 19:09

I disown this package because i don't have to update it.

Thank you to all your suggestions, fixes and support in general.

P.D: Last package update from me ;)

Llumex03 commented on 2015-05-14 19:06

I disown this package because i don't have to update it.

Thank you to all your suggestions, fixes and support in general.

ogarcia commented on 2015-05-12 15:12

The PKGBULD of nylocx work fine. But they have one error in depends cause libqtelegram-ae-git has missing of qt5-multimedia. The depends line must be:
depends=('qt5-base' 'qt5-multimedia')

Greetings!

nylocx commented on 2015-05-07 10:41

I updated to Version 2.2 which took a bit of effort so here a my PKGBUILD so you can incorporate them.

libqtelegram-ae-git (r8.b536019):
http://dpaste.com/2G1ZG4D

cutegram-git (v2.2.0.stable.r3.ge1c29ad):
http://dpaste.com/33DTGEG

Llumex03 commented on 2015-03-03 19:20

Added your suggestion ogarcia, thanks.