Package Details: cutelyst-git latest-1

Git Clone URL: https://aur.archlinux.org/cutelyst-git.git (read-only)
Package Base: cutelyst-git
Description: A Web Framework built on top of Qt, using the simple approach of Catalyst (Perl) framework
Upstream URL: https://github.com/cutelyst/cutelyst
Licenses: LGPL2.1
Conflicts: cutelyst
Provides: cutelyst
Submitter: moustafine
Maintainer: moustafine
Last Packager: moustafine
Votes: 0
Popularity: 0.000000
First Submitted: 2016-11-15 16:55
Last Updated: 2017-05-19 10:46

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

moustafine commented on 2017-06-16 20:20

libsimplemail-qt-git might replace libsimplemail-qt (PKGBUILD "provides" and "conflicts" settings).
So, if you install libsimplemail-qt-git before building cutelyst-git, this must resolve cutelyst-git dependencies.
On my machine it works fine.
If someone will add libsimplemail-qt package into AUR or official repository, git version will be alternative, which no break dependencies.

sleeping commented on 2017-06-16 18:35

Build fine after replacing libsimplemail-qt dependency with libsimplemail-qt-git

Danyright commented on 2017-01-04 14:48

Hi, the "libsimplemail-qt" dependency should be changed to "libsimplemail-qt-git".
The "non-git" version of the AUR package does not seem to exist anymore. It compiles fine with the git version.

Thanks !