Package Details: cuttlefish 12.08-8

Git Clone URL: https://aur.archlinux.org/cuttlefish.git (read-only)
Package Base: cuttlefish
Description: Adapt your computer's appearance and settings according to the environment.
Upstream URL: https://launchpad.net/cuttlefish
Licenses: GPL
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 8
Popularity: 0.037048
First Submitted: 2012-09-04 22:19
Last Updated: 2016-07-10 15:32

Required by (0)

Sources (4)

Latest Comments

pschmitt commented on 2016-05-14 09:32

python2-dbus dependency is missing.

Muflone commented on 2014-03-24 23:11

@pschmitt
Dependencies added, thank you for reporting it

pschmitt commented on 2014-03-01 22:02

Please add python2-xdg and python2-gobject to the dependencies.

a304yuan commented on 2013-06-13 01:22

@muflone
I install the python2-gobject package, and it works.
Thanks.

Muflone commented on 2013-06-09 09:59

@lspci
ignore namcap output, it cannot detect properly the dependencies in other than elf executable files

Muflone commented on 2013-06-09 09:46

@a304yuan
install the python2-gobject package

a304yuan commented on 2013-06-03 08:00

When I run cuttlefish, I get an error:

Traceback (most recent call last):
File "/usr/bin/cuttlefish", line 43, in <module>
import cuttlefish
File "/usr/lib/python2.7/site-packages/cuttlefish/__init__.py", line 23, in <module>
from gi.repository import Gtk, Gdk, GLib, Gio # pylint: disable=E0611
ImportError: No module named gi.repository

How can I fix it?

hav3lock commented on 2013-05-04 18:22

% namcap cuttlefish-12.08-4-any.pkg.tar.xz

cuttlefish W: Dependency python2 included but already satisfied
cuttlefish W: Dependency included and not needed ('python2-distutils-extra')
cuttlefish W: Dependency included and not needed ('python2-psutil')
cuttlefish W: Dependency included and not needed ('python2-pyudev')
cuttlefish W: Dependency included and not needed ('gnome-menus')
cuttlefish W: Dependency included and not needed ('libwnck3')
cuttlefish W: Dependency dconf included but already satisfied

hav3lock commented on 2013-05-04 18:21

replace python2-udev with python2-pyudev, please.

Muflone commented on 2012-10-17 15:32

New package release with updated dependencies

All comments